View Single Post
  #1  
October 1st, 2012, 02:45 PM
Mrs.Paradise's Avatar
Mrs.Paradise Mrs.Paradise is offline
Platinum Supermommy
Join Date: Sep 2009
Location: Utah
Posts: 6,340
sorry Ive been MIA... so around 3 Am on Thursday morning I started feeling like CRAP!!! I had a fever and got in the bath and that helped... I texted my midwife because I was a little concerned about the blood in my urine the day before... and I threw up while I was in the bath... so she text me back asking if I had pain when I urinate... I didnt/dont so then she text back saying that she thinks its just the flu... then later that morning she text me back saying that she was thinking about it and researching a little bit and said that she felt like it still could be an infection and to either get these one pills or I could go to my doctor and get antibiotics... so I had Mark go get the pills she said... they work just as well as antibiotics... so I kept sweating the fever away and was able to get a few hours of sleep then I would wake up FREEZING again with another whammy of a fever and start all over again... Mark was sweet and stayed home Thursday and Friday with me just taking care of me getting whatever I needed/wanted! <3 Thursday night I was having really bad contractions and my midwife was worried I was going into labor too... but then they tapered off... THANK GOODNESS!!! it was bad enough to be so sick... I didnt want to be in Labor too! but then Friday morning I was still on and off with a fever... then around 9? I think it was... I sweat the CRAP out of my fever... it was soooooooooooooooooooooooooooooooo nasty! lol but I felt better after! so I knew the pills were kicking in... now Im just really tired... but I keep having contractions and feel like Landon is coming within the next week... so scary! lol
__________________
[url=http://lilypie.com]
Reply With Quote