View Single Post
  #148  
March 12th, 2013, 01:43 PM
Jennyt13's Avatar
Jennyt13 Jennyt13 is offline
Mega Super Mommy
Join Date: Jul 2010
Posts: 2,543
JenLynn - I hope its just too early! I know nothing about all this! What kind of test did you use?

Hi Everyone - just checking in - I've been reading - just haven't had the energy to type personals to everyone! Good luck to our 2wwers!!

I start Lupron tomorrow - transfer still scheduled for April 10th. I've been having some (TMI) vaginal burning lately. I think its from the BCP - I have some brown spotting as well - and they seem to go together. Hopefully - it will go away once I stop taking them Friday! Anyone else ever have that??
__________________
Jenny - 37

Michael Joseph Born 1/14/11 at 2:46pm
Baby Christian - born into heaven at 22 weeks gestation - 7/14/12

Starting IVF/PGD - September 2012
47 eggs retrieved (OUCH!)
38 eggs mature
26 eggs fertilized
10 embryos biopsied
3 embryos - 2 boys, 1 girl are waiting to be transferred - transferring 1 boy 1 girl on first FET!!!

2/12/13 - FET - Cancelled due to fluid in the uterus
2/20/13 - Hysteroscopy scheduled - 1 polyp removed.

4/10/13 - FET - 2 embies transferred as planned! 1 boy 1 girl!
4/22/13 - Trying to wait to test - Beta scheduled!! -
7/31/13 - FET - 1 embie transferred - 1 boy
8/7/13 - 7dp5dt - - but very light
8/9/13 - 9dp5dt - - no mistaking this one!
8/12/13 - 1st Beta scheduled - 64
8/14/13 - 2nd Beta scheduled - only 10
03/03/14 - FET #3 - 1 embie transferred - 1 girl
3/11/14 - FAINT BFP
3/13/14 - HCG only 20.2
3/17/14 - HCG rose to 151!!!
3/20/14 - HCG rose again - 630! Nurse was in shock!
3/27/14 - Ultrasound scheduled - HB Found! 6w1d 124bpm
4/3/14 - Second Ultrasound - Still doing well!
4/14/14 - First OB appointment - looking good!
Reply With Quote