Log In Sign Up

Membrane Sweeping


Forum: Labor and Childbirth

Notices

Welcome to the JustMommies Message Boards.

We pride ourselves on having the friendliest and most welcoming forums for moms and moms to be! Please take a moment and register for free so you can be a part of our growing community of mothers. If you have any problems registering please drop an email to boards@justmommies.com.

Our community is moderated by our moderation team so you won't see spam or offensive messages posted on our forums. Each of our message boards is hosted by JustMommies hosts, whose names are listed at the top each board. We hope you find our message boards friendly, helpful, and fun to be on!

Reply Post New Topic
  Subscribe To Labor and Childbirth LinkBack Topic Tools Search this Topic Display Modes
  #1  
February 6th, 2012, 07:03 PM
ASoldiersLuckyCharm's Avatar Three's A Charm <3
Join Date: Jan 2006
Location: Clarksville,Tn
Posts: 6,903
Send a message via ICQ to ASoldiersLuckyCharm Send a message via Yahoo to ASoldiersLuckyCharm Send a message via Skype™ to ASoldiersLuckyCharm
Ok so I just had it done today. I'm at 39 weeks and 6 days so tomorrow is my due date. I was check and no progress since 37 weeks. I'm still at 1-2 Cms and 60% effaced. My OB said the stripping of the membranes went great he felt he did a really good job. Normally people go into labor with in 72 hours after having it done if not sooner. And chances of water breaking could be good too. How many people have had it done and worked for them? How far along where you in your pregnancy and with your progress of early labor? Did you go into labor how soon after having it done? I'm having horrible aches in my girlie parts and back my pains feel like stabbing/stinging and throbbing. It doesn't feel right I have never had this done so I'm not sure if this is normal or not. So far just BH I have a few here and there 10 minutes apart. I did loose a decent size piece of my mucous plug biggest so far. My OB did this due to I want to try to go into labor on my own. I've had 2 inductions the first went great with my DS. The 2nd one with DD1 horrible was going on 24 hours of labor stuck at 8 cms 100% effaced for over 8 hours. I ended up with a c-section. I really don't a 2nd one. So if induced he is going to try the BVac... I've been reading mixed reviews on it some go and some don't. Most people I know in my DDC had it and the ones early on 36-37 weeks it did nothing but those farther along went into labor a day or two later.
__________________
We are two of a kind working on a full house



all graphics made by Jackie at http://cutesypies.livejournal.com/ & http://blushfuls.com/ tell her Judy sent you
Reply With Quote
  #2  
March 4th, 2012, 05:53 AM
Regular
Join Date: Mar 2012
Location: Bentonville, AR
Posts: 72
My OBGYN did a membrane sweep at 39 weeks and then again more thoroughly the day before I was due at 4:30pm . I started having contractions on my due date at 12:30 am
I had been dilated to a 3 and 75% effaced since about 36 weeks and never felt a contraction or BH contraction prior to my labor contractions.
__________________
"The only regrets in life are the risks you didn't take." Grumpy Old Men
Reply With Quote
  #3  
April 22nd, 2012, 08:35 PM
JulieMc's Avatar Loving my babies. :)
Join Date: Nov 2008
Posts: 9,004
My midwife attempted it when I was 39w5d, but my water broke before she could complete the job. 3 hours later, I was holding my baby. However, if my water hadn't broke, she said I'd most likely have the baby by the next day. I was about 4.5cm dilated going into the appointment and had been for weeks. It was my 2nd baby.
__________________




Reply With Quote
  #4  
May 9th, 2012, 01:32 PM
CrunchyChristian
Guest
Posts: n/a
I had it done and went into labor a little more than 48 hours later, with an hour and half labor and 3 pushes.
Reply With Quote
  #5  
May 10th, 2012, 06:26 PM
mommyfirst11's Avatar Veteran
Join Date: Mar 2011
Posts: 161
I was overdue when I had my membranes swept but I did go into labor immediately.
Reply With Quote
Reply

Topic Tools Search this Topic
Search this Topic:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 09:59 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0