Log In Sign Up

Some help needed


Forum: Trying to Conceive Your First Child

Notices

Welcome to the JustMommies Message Boards.

We pride ourselves on having the friendliest and most welcoming forums for moms and moms to be! Please take a moment and register for free so you can be a part of our growing community of mothers. If you have any problems registering please drop an email to boards@justmommies.com.

Our community is moderated by our moderation team so you won't see spam or offensive messages posted on our forums. Each of our message boards is hosted by JustMommies hosts, whose names are listed at the top each board. We hope you find our message boards friendly, helpful, and fun to be on!

Reply Post New Topic
  Subscribe To Trying to Conceive Your First Child LinkBack Topic Tools Search this Topic Display Modes
  #1  
September 20th, 2008, 02:27 PM
Veteran
Join Date: Aug 2008
Location: New York, NY
Posts: 217
Ok, so some of you know that I'm in the 2ww (10DPO) and temps have been looking good so far. Well, we just BD and there was sa little blood. Should I be worried? Back in June AF was 7 days late and after BD'n there was brown/light pink blood which turned into AF shortly after. I considered this an early m/c because I experienced implantation bleeding. Please help.
Reply With Quote
  #2  
September 20th, 2008, 03:27 PM
~*Jackie*~'s Avatar Platinum Supermommy
Join Date: Apr 2008
Location: The Land of Infertility
Posts: 16,093
I'm sorry, I have no idea... it's possible that it's AF, but it's also possible that it's implantation bleeding (it usually is 7-10 days past O, so it's possible). Hopefully someone else will have some answers for you.
__________________

Thank you brie_91 for this fabulous siggy!!
Our TTC journey: 6 cycles Clomid, lap surgery/ D&C, IUI, 2 x IVF; 33 cycles- BFN.
IVF#1 (March 2010) Transferred two 8-cell grade A (perfect) embies- BFN and heartbroken.

IVF#2/FET#1 (Jan/Feb 2011):Transferred two (7&8 cell) grade A (PERFECT) embies- BFN again.
March 2011- February 2012: On BCP due to endometriosis.

March 2012- taking a few months off of BCP and we are TTC naturally.
We will re-evaluate another IVF w/FET try in 2013.



Reply With Quote
  #3  
September 20th, 2008, 03:31 PM
Ash Ash is offline
Platinum Supermommy
Join Date: Feb 2008
Location: Texas
Posts: 4,980
Send a message via AIM to Ash
Quote:
Ok, so some of you know that I'm in the 2ww (10DPO) and temps have been looking good so far. Well, we just BD and there was sa little blood. Should I be worried? Back in June AF was 7 days late and after BD'n there was brown/light pink blood which turned into AF shortly after. I considered this an early m/c because I experienced implantation bleeding. Please help.[/b]
Bleeding can occur for several reasons mid-cycle. Just because it occurred around the time implantation should occur really doesn't necessarily mean it was implantation bleeding. In this case, it could be AF, or it could just be irritation from BDing. You can also have bleeding from a polyp on your cervix, a fibroid, etc etc. etc. The list of reasons really goes on and on. I have been having bleeding issues and my doc thinks it could be a low progesterone level.

My questions would be how many cycles have you had mid cycle bleeding? If it is consistent, then it might warrant a chat with your doctor. Once I explained all of my bleeding to my doctor, she decided that she wanted to test my progesterone levels to see what they looked like.

Good luck to you and keep us posted.
__________________





Reply With Quote
  #4  
September 20th, 2008, 04:38 PM
~April04~'s Avatar Platinum Supermommy
Join Date: Feb 2008
Location: Maryland
Posts: 10,463
Send a message via AIM to ~April04~ Send a message via MSN to ~April04~
I'm sorry, not to be rude or anything but if you did indeed have an early m/c you would have known (by the pain and bleeding alone) that that's what it really was. I don't want you worrying that that's what happened when more than likely it's not.

With that said... 10DPO is still w/in the time frame for implantation bleeding or it could have been the numerous things that Ashley mentioned.
__________________

Thank You Jaidynsmum for my gorgeous siggie!











Reply With Quote
  #5  
September 20th, 2008, 04:43 PM
Veteran
Join Date: Aug 2008
Location: New York, NY
Posts: 217
Thanks Ladies! I went to the bathroom a few times since and there's nothing there. I didnt experience any pain, but since I never have break through bleeding so it worried me.
Reply With Quote
  #6  
September 20th, 2008, 05:01 PM
Mega Super Mommy
Join Date: May 2008
Location: Tyler, Texas
Posts: 2,404
your chart looks great. I hope that it was just implantation bleeding
__________________
Mom to my two miracle girls.

May 2010- Kennedi


Oct 2012-Everly


4 angel babies watching over us.

Reply With Quote
  #7  
September 20th, 2008, 05:06 PM
shannaj's Avatar Mega Super Mommy
Join Date: Mar 2008
Location: Ontario, Canada
Posts: 4,263
I've been having spotting on and off for the past few days too. However it is gone now. I would say it could have been any one of the things that Ash mentioned. It could also have been break-through bleeding. I'm hoping it was implantation bleeding though...that would be WONDERFUL news! Make sure you keep us posted, and I hope it stops and that AF is no where to be found. If this does become a trend over the next month or two, I would definitely go get your hormone levels checked, and maybe an ultrasound just to make sure everything is A-O-K!
__________________


Thanks to Vicki for my gorgeous siggy!



Reply With Quote
  #8  
September 20th, 2008, 06:04 PM
snsgirl336's Avatar Platinum Supermommy
Join Date: Sep 2007
Location: Upstate NY
Posts: 13,546
I think Ash said everything perfectly! I would have to agree with everything she said! Good luck and I hope it's implantation related!!!
__________________

Thank you Natalie for my beautiful Siggie!!!



Reply With Quote
Reply

Topic Tools Search this Topic
Search this Topic:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 01:38 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0