Log In Sign Up

I need help with PM's


Forum: Pregnancy and Motherhood After Loss

Notices

Welcome to the JustMommies Message Boards.

We pride ourselves on having the friendliest and most welcoming forums for moms and moms to be! Please take a moment and register for free so you can be a part of our growing community of mothers. If you have any problems registering please drop an email to boards@justmommies.com.

Our community is moderated by our moderation team so you won't see spam or offensive messages posted on our forums. Each of our message boards is hosted by JustMommies hosts, whose names are listed at the top each board. We hope you find our message boards friendly, helpful, and fun to be on!

Reply Post New Topic
  Subscribe To Pregnancy and Motherhood After Loss LinkBack Topic Tools Search this Topic Display Modes
  #1  
March 9th, 2009, 04:58 AM
Sabina's Avatar Mega Super Mommy
Join Date: Mar 2007
Location: Canada
Posts: 4,657
I go into my PM's and hit INBOX and it shows me the pm's I have sent. I can't get access to my inbox anymore. It just keeps showing me my outbox. Is it doing that for anyone else? Am I doing something wrong? HELP!
__________________
Thank you Jaidynsmum for the beautiful siggy
Reply With Quote
  #2  
March 9th, 2009, 06:46 AM
madmum_sarah's Avatar formally sarah_the_sane_1
Join Date: Dec 2007
Location: scotland uk
Posts: 15,004
yep its doing the same for me. i deleted all (which is a pain as i forgot my passwords were in it) and enabled pms (they auto switched off with change over.) now i seem to be able to do it without a problem
x
__________________



Friends are the family you choose yourself and I love my JM sisters!
Reply With Quote
  #3  
March 9th, 2009, 08:24 AM
Brittanie's Avatar just me
Join Date: Jul 2006
Location: Littleton, CO
Posts: 43,523
It took me a while too. I agree with Sarah, make sure you've re-enabled your PM feature. There's a menu on the left side of your control panel. Under "settings and options," click "edit options." "Messaging and Notification" is the second group down, and the third section inside that is "private messaging." Make sure you click the box that says "enable private messaging."

And then you have to delete everything because your box is "full." Make sure you empty out the "sent pms" folder too.
__________________
Thanks to Vicki... for the siggy! My kids' blog Cora's blog


Reply With Quote
  #4  
March 9th, 2009, 10:12 AM
Sabina's Avatar Mega Super Mommy
Join Date: Mar 2007
Location: Canada
Posts: 4,657
Thank you so much! Now if only I could fix my darn siggy
__________________
Thank you Jaidynsmum for the beautiful siggy
Reply With Quote
Reply

Topic Tools Search this Topic
Search this Topic:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 02:37 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0