Log In Sign Up

Mucous Plug


Forum: July, August & September 2012 Playroom

Notices

Welcome to the JustMommies Message Boards.

We pride ourselves on having the friendliest and most welcoming forums for moms and moms to be! Please take a moment and register for free so you can be a part of our growing community of mothers. If you have any problems registering please drop an email to boards@justmommies.com.

Our community is moderated by our moderation team so you won't see spam or offensive messages posted on our forums. Each of our message boards is hosted by JustMommies hosts, whose names are listed at the top each board. We hope you find our message boards friendly, helpful, and fun to be on!

Reply Post New Topic
  Subscribe To July, August & September 2012 Playroom LinkBack Topic Tools Search this Topic Display Modes
  #1  
July 8th, 2012, 04:28 PM
Mega Super Mommy
Join Date: Oct 2008
Location: Loving Life In Maine
Posts: 1,817
BTDT moms that have knowingly lost your mucous plug - how long afterwards did you go into labor? Weeks? Days? Hours?

TMI ALERT!!!!

I have been losing mine all day in huuuuge globs. I started having inconsistant contractions almost as soon as I woke up this morning and I feel nauseous. I am hoping all of these things combined are a good sign. With DD, my water broke so I'm assuming I lost my mucous plug sometime during labor or when I didn't realize it in the hospital.
__________________
Ashley ~ Wife to Trevor, mom to Bailey & Aubrey
Reply With Quote
  #2  
July 8th, 2012, 05:39 PM
Mega Super Mommy
Join Date: May 2008
Posts: 4,750
It was usually lost over a period of either a few days to THE day. This one I never noticed loosing it and I was on the WATCH for it! (I did do a YI treatment that ended a day and a half before my water broke and I did notice that my discharge seemed rather heavy for YI treatment and I did have some stringy mucous in it too, but nothing blatently obvious it was my plug.)
__________________
Jamie
Reply With Quote
  #3  
July 8th, 2012, 06:35 PM
Super Mommy
Join Date: Nov 2011
Posts: 624
I only lost it with my second and and I first lost a big glob on Jan. 1st and I had her on Jan.11 after the Dr.did the stripping on the mucous plug on the 9th....
Reply With Quote
  #4  
July 9th, 2012, 04:22 AM
Platinum Supermommy
Join Date: Sep 2006
Posts: 7,039
With my son I lost it the same day that my water broke. With my daughter I lost it something like 2-3 days before labor started. With both I was 1cm when labor started.
__________________
Mama to a lower elementary school boy, preschool girl, and my miracle baby girl.
Two 10w losses (11/2010 + 8/2011)
Reply With Quote
  #5  
July 9th, 2012, 07:17 AM
maddy and tommy's mommy's Avatar Lovin my precious kiddos!
Join Date: Dec 2007
Location: Boston, MA
Posts: 5,087
I never lost it with my first. However, I lost a good amount of it yesterday morning and have been losing bits of it since. Who the heck knows though! It better mean something's a brewin' down there!!
__________________

Thank you Jaidynsmum for my awesome siggy!
Reply With Quote
  #6  
July 9th, 2012, 08:30 AM
jdd jdd is offline
Super Mommy
Join Date: Nov 2008
Location: orlando, florida
Posts: 906
Lost it with #2 at 37 weeks and again at 38 weeks, she was induced at 39 weeks.
__________________












Reply With Quote
Reply

Topic Tools Search this Topic
Search this Topic:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 01:05 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0