Log In Sign Up

Anyone else have problems with JM?


Forum: 2009 Playroom

Notices

Welcome to the JustMommies Message Boards.

We pride ourselves on having the friendliest and most welcoming forums for moms and moms to be! Please take a moment and register for free so you can be a part of our growing community of mothers. If you have any problems registering please drop an email to boards@justmommies.com.

Our community is moderated by our moderation team so you won't see spam or offensive messages posted on our forums. Each of our message boards is hosted by JustMommies hosts, whose names are listed at the top each board. We hope you find our message boards friendly, helpful, and fun to be on!

Reply Post New Topic
  Subscribe To 2009 Playroom LinkBack Topic Tools Search this Topic Display Modes
  #1  
July 9th, 2009, 09:02 AM
starsandstripes's Avatar October 2012 DDC co-host
Join Date: Apr 2007
Posts: 3,733
I'm so sorry I haven't been around in a while. I have had SO many problems with JM since they changed the "look". Sheesh! After several emails through the "contact us" link, I was FINALLY able to come to a resolution, but only through the classic view of JM. I was just wondering if anyone else had any troubles with the new "do". I LOVE it, but I have to view everything through the classic view lol. I can see everything fine in the new style, but every time I log in...it's like it doesn't recognize it. I can change over to classic and it's like nothing ever happened. Any ideas? At LEAST I can finally post now
__________________
Nicole
Mom to 4 beautiful girls, 4 handsome little guys and our princess....


Reply With Quote
  #2  
July 9th, 2009, 09:05 AM
ThatGirl's Avatar Rawr.
Join Date: Mar 2009
Location: Michigan
Posts: 3,234
I had the same thing happening when they first changed over. I would have to switch to classic to log in and then switch back over to the new look to post. It was bizarre but it seems to have resolved itself now.
__________________

Thank you MommaDucks for the AMAZING siggy!
Reply With Quote
  #3  
July 9th, 2009, 09:11 AM
Snowpeas
Guest
Posts: n/a
Welcome back! There are quite a few having issues with it. I know the tech teams are working hard for a solution & will keep the classic option in the meantime but it's a PITB!
Reply With Quote
  #4  
July 9th, 2009, 09:15 AM
megan72782's Avatar Veteran
Join Date: Dec 2008
Location: oc, california
Posts: 310
After reading this thread, I finally realised how to reply!! I changed it to classic view, and now I am back. I have been trying to respond to threads for at least 4 days!!!
__________________
I'm Megan.
Mom to Nic, Norah, and Nolan.

Reply With Quote
  #5  
July 9th, 2009, 09:41 AM
starsandstripes's Avatar October 2012 DDC co-host
Join Date: Apr 2007
Posts: 3,733
LOL so glad that helped Megan!!! LOL I am so glad I'm not the only one! I thought maybe it was something I was doing with my cookies or something whew!
__________________
Nicole
Mom to 4 beautiful girls, 4 handsome little guys and our princess....


Reply With Quote
  #6  
July 9th, 2009, 12:49 PM
drewbears's Avatar Mom to 8 AWESOME kids!
Join Date: Sep 2006
Location: Delaware
Posts: 49,967
Send a message via AIM to drewbears Send a message via MSN to drewbears Send a message via Yahoo to drewbears
I haven't had viewing problems, but timing out error problems.
__________________



Reply With Quote
  #7  
July 9th, 2009, 03:15 PM
*Hayley*
Guest
Posts: n/a
I've had problems with clicking on a thread and then it opens the op's profile!?
Reply With Quote
  #8  
July 9th, 2009, 03:30 PM
MellieB's Avatar Platinum Supermommy
Join Date: Nov 2005
Location: Melbourne, Aust.
Posts: 64,110
I've had a few issues on and off.
__________________

Thanks to Claire1979 for the amazing siggy.


Tweet Tweet Facebook Bloggin'

Our Angel Baby on Facebook

Reply With Quote
  #9  
July 9th, 2009, 05:57 PM
HS&Fsmom's Avatar Mega Super Mommy
Join Date: May 2008
Location: NC
Posts: 2,611
I too can only post in the classic view. I e-mailed an admin and got instructions on setting cookies level- but my cookies were already set, and have been set and restarted... so in other words, that didn't work for me. I guess I'll only be on as long as they keep the classic option available!! Hope it'll at least be until October!
__________________

Reply With Quote
  #10  
July 9th, 2009, 06:00 PM
pearlica's Avatar Mega Super Mommy
Join Date: Mar 2009
Posts: 2,442
I only use the classic version as well...I hope it stays!
__________________
Reply With Quote
Reply

Topic Tools Search this Topic
Search this Topic:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 05:33 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0