Log In Sign Up

Pre-E


Forum: April 2013 Playroom

Notices

Welcome to the JustMommies Message Boards.

We pride ourselves on having the friendliest and most welcoming forums for moms and moms to be! Please take a moment and register for free so you can be a part of our growing community of mothers. If you have any problems registering please drop an email to boards@justmommies.com.

Our community is moderated by our moderation team so you won't see spam or offensive messages posted on our forums. Each of our message boards is hosted by JustMommies hosts, whose names are listed at the top each board. We hope you find our message boards friendly, helpful, and fun to be on!

Reply Post New Topic
  Subscribe To April 2013 Playroom LinkBack Topic Tools Search this Topic Display Modes
  #1  
March 4th, 2013, 03:22 AM
Super Mommy
Join Date: Jul 2012
Location: NJ, USA
Posts: 951
Ok ladies those of you whom have had Pre-E or currently have it I have a few questions. How did it start off? What were your symptoms? And, when did it start?
__________________
Reply With Quote
  #2  
March 4th, 2013, 06:43 AM
HalfDozen's Avatar Formerly Number5OnTheWay
Join Date: Jul 2012
Posts: 3,554
When my sister had it, it mainly started with a lot of swelling and high blood pressure. The blood pressure she didn't realize until she was at the doctor's, though. I'd say it started for her around 34-35 weeks with her first 2 pregnancies. This time she's had both symptoms, but no pre-eclampsia.

However, with my first 3 pregnancies, I had quite a bit of swelling, but no pre-eclampsia. And with my 4th, I had a ton of swelling in my legs only and high blood pressure at the end, but no pre-eclampsia.

So, having some of the symptoms doesn't necessarily mean that you do or don't have pre-eclampsia.
__________________
Mommy to Jasmine (17), Kirsten (13), Ana (12), Katie (3), Xavier (1), and...



Reply With Quote
  #3  
March 4th, 2013, 06:56 AM
Mel_Kay's Avatar Mega Super Mommy
Join Date: May 2005
Location: TX
Posts: 2,360
I haven't "officially" been diagnosed with Pre-E and I'm hopeful that it won't happen. I have had several check ups in which my bp was elevated, the highest being 148/98. Some symptoms that I have had are blurred vision, seeing floaters in my eyes, my hands swell at random times (but nothing too severe). I had no idea that my BP was up though. I felt fine when I went into my last appointment, but ended up with several nurses checking my blood pressure and the Dr. having me do the 24 hour urine catch. I haven't heard anything from that 24hr or the blood work, so I'm thinking no news is good news. I've been told to take it easy though, no housework and sleeping on my left side.

I have been praying that "IF" it does end up being Pre-E that I will not have any troublesome episodes until after my shower on saturday. This shower is 3 hours away, but I'm not too worried because my OBGYN of 10 years (who delivered my first 3) and the hospital I delivered them at is in this town. So that puts me at ease.

My brother is an EMT and has been temporarily staying with us, he has been watching my pressures at home. Lastnight, my bp was great, 126/76, that's the lowest it has been in a while.
__________________


Mommy to 4 boys
Reply With Quote
  #4  
March 4th, 2013, 07:25 AM
Kennydra's Avatar Mega Super Mommy
Join Date: Aug 2008
Location: Ontario, Canada
Posts: 3,100
I had Pre-E with my last pregnancy and my BP started to climb up a bit from around 30weeks. It was mostly just the top number though, but then around 33-34 weeks I started having headaches and feeling nauseous and a bit off. When I went in for my 34week appt. my BP was up again (160ish/100) and I had +1 protein in my urine so my OB put me on meds at that point and I went in for a biophysical ultrasound and NSTs weekly from then on. The meds did the trick until at my 38wk appt. my BP was back up and I believe I was spilling protein again and the doctor was concerned so he decided to schedule my induction for the following Monday which put me at 39wks.
__________________

Thanks *Kiliki* for my beautiful siggy!


Reply With Quote
  #5  
March 4th, 2013, 08:16 AM
Veteran
Join Date: Dec 2010
Location: Barrow, AK
Posts: 393
I got it at 38 weeks and had zero signs- no swelling, nothing. I felt awesome! But at my appointments I had high bp, and failed the 24 hour urine test. Apparently it was loaded with protein. Luckily it took the doctors a while to issue the urine test, so by that time I was 39 weeks and my daughter was pretty well ready. I was immediately induced.
__________________


Reply With Quote
  #6  
March 4th, 2013, 11:01 AM
Carnia's Avatar Regular
Join Date: Sep 2010
Location: Georgia, USA
Posts: 51
I had Pre-E with my very first pregnancy. The symptoms/signs I had were elevated blood pressure and a lot of swelling in my legs, feet and hands. Occasionally, it seemed like I had swelling in my face a little. I was lucky to not have it with my second pregnancy and remained fairly okay even though BP wasn't ideal. With this pregnancy, my blood pressure readings are slowly creeping up. Today, I am starting the 24 hour urine collection in my fancy orange container so we'll know something soon about whether I have proteins in my urine or if I am just having some BP problems unrelated to it.
__________________


Reply With Quote
Reply

Topic Tools Search this Topic
Search this Topic:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 10:07 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0