Log In Sign Up

What??? Is it just my computer?


Forum: May 2013 Playroom

Notices

Welcome to the JustMommies Message Boards.

We pride ourselves on having the friendliest and most welcoming forums for moms and moms to be! Please take a moment and register for free so you can be a part of our growing community of mothers. If you have any problems registering please drop an email to boards@justmommies.com.

Our community is moderated by our moderation team so you won't see spam or offensive messages posted on our forums. Each of our message boards is hosted by JustMommies hosts, whose names are listed at the top each board. We hope you find our message boards friendly, helpful, and fun to be on!

Reply Post New Topic
  Subscribe To May 2013 Playroom LinkBack Topic Tools Search this Topic Display Modes
  #1  
September 26th, 2013, 09:22 AM
Platinum Supermommy
Join Date: Nov 2007
Location: Canada
Posts: 9,351
I signed into JM today, and music started playing.....like some kind of weird heavy metal......then it stopped, and then a different clip of some weird heavy metal instrumental song came on. Is it the site? Or my computer??? I have no idea what's going on!
__________________




Thank you Kiliki... for my adorable signature!
Reply With Quote
  #2  
September 26th, 2013, 07:26 PM
ashj_1218's Avatar Hiya!
Join Date: Jul 2010
Posts: 11,378
I'm on an ipad and it's not doing that. But frankly, doesn't surprise me. This site has been so buggy lately.
__________________
Reply With Quote
  #3  
September 26th, 2013, 08:24 PM
EverydayJoy's Avatar Platinum Supermommy
Join Date: Dec 2011
Location: Pacific NW
Posts: 6,635
That's weird! I usually keep my volume on mute so it may have happened but I didn't know it! Kody takes so many naps I'd hate to wake him by accidentally clicking an ad or something, so I just mute it unless I want to hear something.
__________________


Little Bud: Blooming in Heaven 1.24.12
Reply With Quote
  #4  
September 29th, 2013, 12:19 PM
Mega Super Mommy
Join Date: Oct 2012
Location: TEXAS!
Posts: 1,772
I hae so many issues with JM on the whole, but not this one! My old computer got a virus that made it constantly play music/sounds... almost like a radio was operating in it. Is it still doing it??
Reply With Quote
Reply

Topic Tools Search this Topic
Search this Topic:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 08:52 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0