Log In Sign Up

TMI question


Forum: June 2013 Playroom

Notices

Welcome to the JustMommies Message Boards.

We pride ourselves on having the friendliest and most welcoming forums for moms and moms to be! Please take a moment and register for free so you can be a part of our growing community of mothers. If you have any problems registering please drop an email to boards@justmommies.com.

Our community is moderated by our moderation team so you won't see spam or offensive messages posted on our forums. Each of our message boards is hosted by JustMommies hosts, whose names are listed at the top each board. We hope you find our message boards friendly, helpful, and fun to be on!

Reply Post New Topic
  Subscribe To June 2013 Playroom LinkBack Topic Tools Search this Topic Display Modes
  #1  
December 21st, 2012, 02:35 PM
Mega Super Mommy
Join Date: Dec 2012
Location: Northeast USA
Posts: 2,142
At my 10 week appointment, my ob mentioned that my urinalysis came back showing something. He inquired about clinical symptoms which I had none. He asked me to do another ua. I did and between taking the ua and getting the results, I began to get a burn when going I got the results back and it showed Group B and contamination. Did 7 days of antibiotics. Still had some burning. Called the OB nurse and she said that the Group B could not cause that sympton and I must just not be drinking enough water. Having been drinking bottles of water (to where my urine is clear). Question - when I am not drinking essessive amounts, I again get the burn. They tell me pg urine is just stronger. Do others have similar experiences?
__________________
Kimberly

Reply With Quote
  #2  
December 21st, 2012, 03:04 PM
navywifey2003's Avatar Home Birth Mama
Join Date: Dec 2007
Location: Clovis, CA
Posts: 37,339
Send a message via AIM to navywifey2003
Hmm I dont have any experience with that. Are you maybe not wiping completely or sneezing and peeing a little then it sits on your underwear before you realize? Thats the only thing I can think of. Or a UTI did they just do a UA? I would ask for a culture.
__________________


Reply With Quote
  #3  
December 21st, 2012, 03:24 PM
MrsLat's Avatar Mega Super Mommy
Join Date: Oct 2012
Posts: 4,098
^^ It really sounds like a UTI, I had one that went through one round of antibiotics and it was still there and I had to do a second round... I hope that isn't the case for you but it is worth asking about.
__________________
~*Valerie*~
JaxonJocelyn Gabriel Grayson and due in September!


Reply With Quote
Reply

Topic Tools Search this Topic
Search this Topic:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 02:31 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0