Log In Sign Up

Camera!!!!


Forum: Paper Scrapbooking

Notices

Welcome to the JustMommies Message Boards.

We pride ourselves on having the friendliest and most welcoming forums for moms and moms to be! Please take a moment and register for free so you can be a part of our growing community of mothers. If you have any problems registering please drop an email to boards@justmommies.com.

Our community is moderated by our moderation team so you won't see spam or offensive messages posted on our forums. Each of our message boards is hosted by JustMommies hosts, whose names are listed at the top each board. We hope you find our message boards friendly, helpful, and fun to be on!

Reply Post New Topic
  Subscribe To Paper Scrapbooking LinkBack Topic Tools Search this Topic Display Modes
  #1  
December 15th, 2008, 05:06 AM
Mega Super Mommy
Join Date: Sep 2008
Location: SC
Posts: 2,815
Just curious if anyone here has the Sony DSC-H3?? I just got it in May, and I absolutely love it-EXCEPT...every now and then when I try to look at the pictures or put them on the computer, it says "File Error." It doesn't do this often, but it really stinks when it does because then I just lose those pictures!! We ordered it offline from some department store or warehouse type thing, so I don't really know who to take it to or what to do?
__________________

Please check out my blog and click "Follow!" http://wilsonfarmlove.blogspot.com/
Reply With Quote
  #2  
December 15th, 2008, 07:45 AM
moms_soccer_team's Avatar Hoping 4 a happy 2010
Join Date: Dec 2006
Location: Hidden Leaf Village
Posts: 6,818
I have a Kodak Easyshare so I'm no help. Have you tried contacting Sony to see if they can help. You don't have to tell them where you got it.
__________________


Reply With Quote
  #3  
December 15th, 2008, 08:51 AM
mandalyn's Avatar Platinum Supermommy
Join Date: Dec 2005
Location: Virginia
Posts: 16,108
That sounds like it has something to do with the software, but I'm not sure. I would contact Sony.
__________________
Amanda



Reply With Quote
  #4  
December 15th, 2008, 08:56 AM
SAHM and scrappymommy
Join Date: May 2007
Location: Ontario Canada
Posts: 16,634
I would say contact Sony as well. Or try to google it. Someone else may have had that problem. We have the H9 from Sony.
__________________
Jen - Mommy to Sydney and Logan
Reply With Quote
Reply

Topic Tools Search this Topic
Search this Topic:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 04:36 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0