Log In Sign Up

No BH and no discharge, is that normal?


Welcome to the JustMommies Message Boards.

We pride ourselves on having the friendliest and most welcoming forums for moms and moms to be! Please take a moment and register for free so you can be a part of our growing community of mothers. If you have any problems registering please drop an email to boards@justmommies.com.

Our community is moderated by our moderation team so you won't see spam or offensive messages posted on our forums. Each of our message boards is hosted by JustMommies hosts, whose names are listed at the top each board. We hope you find our message boards friendly, helpful, and fun to be on!

Reply Post New Topic
  Subscribe To 2012 Playroom LinkBack Topic Tools Search this Topic Display Modes
  #1  
January 9th, 2012, 05:16 AM
Super Mommy
Join Date: Dec 2010
Location: Canada
Posts: 830
I've been reading many posts on this DDC about some mommies losing their plugs, or having extra discharge and having contractions or braxton hicks and nothing of that is happening to me. Is that normal? Isn't my body supposed to be showing signs of labor by now? I'm almost 36 weeks. Anybody else not feeling anything different? I'm a little worried. I truly hope it doesn't mean that I'll go past my EDD.
__________________


Reply With Quote
  #2  
January 9th, 2012, 05:20 AM
Platinum Supermommy
Join Date: Jul 2006
Posts: 18,997
i am not feeling any symptoms either no BH or no discharge here
and i never had it with any of my other 2 kids either
and they were both about a week early
__________________


Thank you Brittany for my very pretty siggy!
Reply With Quote
  #3  
January 9th, 2012, 05:24 AM
Mega Super Mommy
Join Date: Aug 2011
Posts: 1,648
yea dont worry, i had nothing with my first, this one I have a lot of BH but the discharge has slowed down to nothing this past week
Reply With Quote
  #4  
January 9th, 2012, 05:25 AM
BSandDsMommy's Avatar Mommy to three boys
Join Date: Oct 2009
Location: Arkansas
Posts: 2,305
This is my third and first pg for Braxton hicks and I've never had discharge or lost my plug every woman is different, I wouldn't worry about it with my first I had none of those things and went in at 35weeks and was 75% thinned and 1cm (I held off til 38weeks when I was induced for high bp) just cause you don't have big signs doesn't mean your body isn't gearing up
__________________
DS1: B (9/2009)
DS2: S (8/2010)
DS3: D (2/2012)




Baby girl due Dec. 2014




Make a pregnancy ticker
Reply With Quote
  #5  
January 9th, 2012, 06:13 AM
ldlight's Avatar Mega Super Mommy
Join Date: May 2009
Location: Camp Lejeune, NC
Posts: 2,179
Send a message via Yahoo to ldlight
I didn't have either with DD1 , I was induced at 38wks though so maybe I would have after? Don't worry he'll make his arrival
__________________


Want your house to smell amazing! Check out Scentsy! https://laurielight.scentsy.us/Home
Reply With Quote
  #6  
January 9th, 2012, 06:51 AM
katylady's Avatar Mega Super Mommy
Join Date: Aug 2010
Location: Oregon
Posts: 3,410
I haven't had any discharge but have had a contraction here and there. Also my boob leaks every once and a while.
__________________
Reply With Quote
  #7  
January 9th, 2012, 07:02 AM
Super Mommy
Join Date: Dec 2010
Location: Canada
Posts: 830
good to know that some of you went into labor without any symptoms. That's great news!
__________________


Reply With Quote
  #8  
January 9th, 2012, 07:52 AM
safarilime's Avatar Super Mommy
Join Date: Jul 2011
Posts: 527
after my plug came out i dont get much discharge if any now... and alot of the ladies that loose there plug dont even notice it... specially if there going ot the bathroom and they wipe without looking in the toliet... i was looking for it everytime though lol... but i am sure everything is fine and your body is doing exactly whats its supposed to do..
__________________

Reply With Quote
  #9  
January 9th, 2012, 12:08 PM
ASoldiersLuckyCharm's Avatar Three's A Charm <3
Join Date: Jan 2006
Location: Clarksville,Tn
Posts: 6,903
Send a message via ICQ to ASoldiersLuckyCharm Send a message via Yahoo to ASoldiersLuckyCharm Send a message via Skype™ to ASoldiersLuckyCharm
It is pretty normal I never had BH till this my 3rd baby.I lost my mucus plug with my son I don't recall with my last daughter so I don't think I did.
__________________
We are two of a kind working on a full house



all graphics made by Jackie at http://cutesypies.livejournal.com/ & http://blushfuls.com/ tell her Judy sent you
Reply With Quote
  #10  
January 9th, 2012, 01:25 PM
justjaQ's Avatar Platinum Super Mommy
Join Date: Nov 2005
Location: Sterling Heights, MI
Posts: 19,640
i think it's completely normal. every pregnancy really is different, even for the same woman. my labours started 3 different ways (one with very hard contractions, 2 minutes apart, the next feeling crampy and irregular contractions, the third with my water breaking). it's tough thinking you know what to expect, and having it be different.
i was 1cm with my first, when i went into labour. my 3rd, i was more than halfway to 10cm before i finally went into labour. and those two labours were only 5 minutes apart in length-- 2 hrs. 22 min and 2 hrs. 27 min. :-D
__________________
msjaQ- 28, pantheist AP detroit mama to:
timothy michael, august 31, 2003, 12:02pm, 8 lb. 4 oz., 21"- 38 wks.
melissa may, april 7, 2006, 1:31pm, 7 lb. 10.5 oz., 19.5"- 36.5 wks
nicholas michael, january 31, 2010, 5:12pm, 5 lb. 11 oz., 18.25"- 37.1 wks
damon michael, january 21, 2012, 1:31am, 6 lb. 14 oz., 20", 38 wks
rainbow baby left me at 6-1/2 weeks on 09.08.12~ never forgotten, sweet child


Reply With Quote
  #11  
January 9th, 2012, 01:42 PM
Mom2TuckerElla's Avatar Super Mommy
Join Date: Jan 2011
Posts: 557
I dont remember with my first, and with my second, I don't lose my mucous plug until a stretch and sweep....and I was induced for my second. Right now I am dry as a bone but tons of BH.....frustrating....and I'm only 37 weeks.....I feel so bad for wanting it over so soon, but I do....
Reply With Quote
Reply

Topic Tools Search this Topic
Search this Topic:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 01:53 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0