Log In Sign Up

Mucus Plug?


Forum: September 2014 Playroom

Notices

Welcome to the JustMommies Message Boards.

We pride ourselves on having the friendliest and most welcoming forums for moms and moms to be! Please take a moment and register for free so you can be a part of our growing community of mothers. If you have any problems registering please drop an email to boards@justmommies.com.

Our community is moderated by our moderation team so you won't see spam or offensive messages posted on our forums. Each of our message boards is hosted by JustMommies hosts, whose names are listed at the top each board. We hope you find our message boards friendly, helpful, and fun to be on!

Like Tree1Likes
  • 1 Post By Shades of Grey

Reply Post New Topic
  Subscribe To September 2014 Playroom LinkBack Topic Tools Search this Topic Display Modes
  #1  
August 14th, 2014, 09:15 AM
Shades of Grey's Avatar Platinum Supermommy
Join Date: Aug 2007
Location: Utah
Posts: 11,339
As we are approaching term, has anyone started to lose theirs? BTDT moms, did you lose it with previous babies? How long before labor?

With my last, I didnt lose it. With my first, I lost it in pieces for a day or two before labor started.


This is on my mind because there has been a little something going on the last 2 days. Snot like and clear-ish on the tp when I go to the bathroom. Its not really how I remember it with my first, but that was also over 6 years ago. I didnt think anything of it at first and figured it was from having sex and then getting checked on monday. But its still going on and is FREAKING ME OUT!! Im not ready for this to be happening yet!! I need a couple more weeks!!
__________________

I am peace, full of unconditional love. I am confident and in tune with the Divine, receptive to guidance.
Reply With Quote
  #2  
August 14th, 2014, 09:27 AM
Mslily1125's Avatar Mega Super Mommy
Join Date: Dec 2013
Posts: 2,513
I felt fairly confident I lost a good chunk of mine at the end of last week - 2 huge green snot like clumps, and then a long stringy snotty looking something in the toilet the next day.

But I'm nowhere near labor yet. ( at least I hope not!) My doctor said she doesn't really give too much weight to the mucous plug. A)it can re-generate. B) it doesn't really get labor going, just simply gets out of the way when labor DOES need to get going. She said I'm much more concerned with water breaking.
__________________



Make a pregnancy ticker
Reply With Quote
  #3  
August 14th, 2014, 09:39 AM
Shades of Grey's Avatar Platinum Supermommy
Join Date: Aug 2007
Location: Utah
Posts: 11,339
I know it can regenerate and isnt a real indictor of anything, but it still freaks me out! I would just prefer for NOTHING to be going on down there yet!!
FlyingFlower likes this.
__________________

I am peace, full of unconditional love. I am confident and in tune with the Divine, receptive to guidance.
Reply With Quote
  #4  
August 14th, 2014, 09:55 AM
lemieuxcrew's Avatar September DDC Rocks
Join Date: Feb 2014
Posts: 1,468
So I have been losing little bits of chunk. Like I almost thought it was a yeast infection for a minute? This morning, actually, after a night of some strong (but not frequent) contractions I lost the a big goobaly glob.

I think it is early to indicate imminent labor. But I also think that it is a "sign" that it could be soon! Definitely makes it motivating to get final things done for getting ready.

By the way, how do you tell DH you lost your mucus plug. I find this a bit awkward! I dont know why. The word mucus plug just sounds ucky! lol
__________________
________________________________
Terra - proud mama, lucky wife, and a happy treehugger!
DS - Chase (June 2005), DD - RoseLynn (June 2012), DH - Frederic (married October 2010) Ophelia due September 2014, born 36.5 weeks on 8/17 at 5 lbs 10 oz


Reply With Quote
  #5  
August 14th, 2014, 10:23 AM
Urchin's Avatar Loving every minute.
Join Date: Sep 2009
Location: Atlantic Canada
Posts: 8,326
With my first, I never noticed any sign of my plug-- but I was also induced at 38w 4d, so maybe it came out when my water broke?

The last few days I've had increased clearish discharge with some greenish (it only looks green on the toilet paper) mixed in. I've had that all of my pregnancy though, so I'm pretty sure it's not my plug!
__________________
Thank-you Bokkechick for the beautiful siggy!

Proud mama to Audrina (10-10-2011) & Bryden (09-19-2014)


Reply With Quote
  #6  
August 14th, 2014, 10:50 AM
Veteran
Join Date: Jan 2014
Posts: 280
Quote:
Originally Posted by Urchin View Post
With my first, I never noticed any sign of my plug-- but I was also induced at 38w 4d, so maybe it came out when my water broke?

The last few days I've had increased clearish discharge with some greenish (it only looks green on the toilet paper) mixed in. I've had that all of my pregnancy though, so I'm pretty sure it's not my plug!
The midwife who did our labour and delivery class said that sometimes they have to wipe the mucous plug off of the babies head after they've been born. So some people just never lose it!
__________________
Reply With Quote
  #7  
August 14th, 2014, 10:51 AM
FlyingFlower's Avatar Mega Super Mommy
Join Date: Jan 2014
Location: North Carolina
Posts: 1,293
I didn't lose mine with DD. For what it's worth I have a friend who lost hers at 40 weeks and she still went to 42 and had to be induced. So you still have time! Although we're so close to the end. (btw that's my inner monologue all the time now when I think about getting stuff ready - there's still time but oh no it's almost time).
__________________
Heather


DD- 4 years, May 2010
Reply With Quote
  #8  
August 14th, 2014, 11:18 AM
Jenn-F's Avatar Mega Super Mommy
Join Date: Jan 2014
Location: Alabama
Posts: 1,033
I never lost mine with my first two. Of course, I never went into labor either, lol. I haven't noticed anything yet this time, either.
__________________
Jennifer
Mom to Caleb (8) and Nathan (5)and our new arrival Anna Joy born on September 11.
Reply With Quote
  #9  
August 14th, 2014, 11:22 AM
bandriessen's Avatar Mega Super Mommy
Join Date: Dec 2013
Location: Ohio
Posts: 1,127
I definitely lost some of mine around 35+2. Nothing since!
__________________


TEAM BLUE!!!

Due September 5, 2014
Reply With Quote
  #10  
August 14th, 2014, 11:59 AM
lemieuxcrew's Avatar September DDC Rocks
Join Date: Feb 2014
Posts: 1,468
Yeah, I should note with WAY too much TMI, but it was little bits and smears the past week or so, then today? Like 2 tablespoons worth. Big. And gross.
__________________
________________________________
Terra - proud mama, lucky wife, and a happy treehugger!
DS - Chase (June 2005), DD - RoseLynn (June 2012), DH - Frederic (married October 2010) Ophelia due September 2014, born 36.5 weeks on 8/17 at 5 lbs 10 oz


Reply With Quote
  #11  
August 14th, 2014, 12:14 PM
xzippedx's Avatar Mommy of 2 :)
Join Date: Jun 2012
Location: Malta, Europe
Posts: 1,102
I lost mine just an hour before labor started, i dont remember what it looked liked because i was having a bath at the moment all i remember is that something popped and i saw a little blood so for me that was probably it?
__________________
Reply With Quote
  #12  
August 14th, 2014, 12:38 PM
katie2510's Avatar Veteran
Join Date: Mar 2012
Posts: 440
I didn't loose mine with my first but I did with my second (or atleast a portion) But I dilate really easily... but still have to always be induced so I have lost a portion of mine again this time but I know labor isn't in the near future for me atleast.
__________________






Reply With Quote
  #13  
August 14th, 2014, 01:27 PM
Super Mommy
Join Date: Jan 2014
Posts: 545
never lost it with my 1st and haven't yet either
Reply With Quote
  #14  
August 14th, 2014, 01:50 PM
MrsLat's Avatar Mega Super Mommy
Join Date: Oct 2012
Posts: 4,134
I lost it with my first and second pregnancies... both about a week before I went into labor. I didn't lose it at all with my last pregnancy. No signs of it yet this time around.
__________________
~*Valerie*~
JaxonJocelyn Gabriel Grayson and Scarlett

Reply With Quote
  #15  
August 14th, 2014, 03:29 PM
KeliRevels's Avatar Super Mommy
Join Date: Feb 2014
Location: Small town, rural Wisconsin
Posts: 555
I've been losing mine the last few days. Last week there was some questionable stuff when I wiped (still not totally sure what it was, haha) but this week it's clearly my plug - yellowish but mostly clear snotty goop. It's nasty. It actually made me throw up in the bathroom last night while wiping, haha. And I keep thinking 'it HAS to be gone now,' but sure enough, keeps coming.
__________________
Reply With Quote
  #16  
August 14th, 2014, 08:56 PM
The Working Mom's Avatar Veteran
Join Date: Dec 2013
Location: Austin, TX
Posts: 198
I had some come out last week, but when I got checked at the OB's office on Tuesday, I was not dilated or effaced at all.

I think the same thing happened with my first, I went through a couple rounds of plug loss. I can't remember how close the last time was to the day my water broke.
__________________
Mom to two boys!


Reply With Quote
  #17  
August 15th, 2014, 08:24 PM
Veteran
Join Date: Mar 2014
Posts: 308
I don't recall losing it with my first 2 although I must have. With this one, around 20 weeks, I lost mine and freaked out and called my doctor. He said not to worry and that it would regenerate which it did. It had no impact on my pregnancy or early labor. I assume it has grown back.
__________________
Make a pregnancy ticker
Reply With Quote
  #18  
August 16th, 2014, 05:44 PM
MEG282's Avatar Soon to be Mommy of 2!
Join Date: Nov 2010
Location: New York
Posts: 850
With DD I lost my plug for 2 weeks every morning before she was born! It just kept on regenerating!
__________________

Thank You for the BEAUTIFUL Siggy .:Shortcake:.

Reply With Quote
Reply

Topic Tools Search this Topic
Search this Topic:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 02:45 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0