Log In Sign Up

um I think I had implantation bleeding today!


Welcome to the JustMommies Message Boards.

We pride ourselves on having the friendliest and most welcoming forums for moms and moms to be! Please take a moment and register for free so you can be a part of our growing community of mothers. If you have any problems registering please drop an email to boards@justmommies.com.

Our community is moderated by our moderation team so you won't see spam or offensive messages posted on our forums. Each of our message boards is hosted by JustMommies hosts, whose names are listed at the top each board. We hope you find our message boards friendly, helpful, and fun to be on!

Reply Post New Topic
  Subscribe To Trying to Conceive Large Families LinkBack Topic Tools Search this Topic Display Modes
  #1  
December 10th, 2008, 08:12 PM
MotherFrog's Avatar lost in la la land
Join Date: Aug 2007
Location: lost in Iowa
Posts: 6,537
Title says it all!

Had cramps off and on for the past week, worst was today but still wasn't all that bad. Tylenol and a heat therapy patch was all that was needed. Then all of a sudden the cramps stopped. And then the spotting began. I was seriously getting ticked off cause I though AF had arrived 4-5 days early.

Uh, the cramping hasn't come back and the spotting is gone. Was only for a few hours and never hit the pad really.

If AF doesn't come full on by morning, I'll look at it as maybe implantation and test on Friday afternoon. (I work graveyard)

We weren't planning on trying this month but uh.............. I got a little demanding one night, lol!
__________________
IN NEED OF A NEW SIGGY

Reply With Quote
  #2  
December 11th, 2008, 04:52 AM
Veteran
Join Date: Oct 2008
Posts: 456
Good luck!!!!
__________________

<a href="http://counters.families.com" rel="nofollow" target="_blank">
</a>

Reply With Quote
  #3  
December 11th, 2008, 02:11 PM
MotherFrog's Avatar lost in la la land
Join Date: Aug 2007
Location: lost in Iowa
Posts: 6,537
False alarm, witch arrived 4 days early, darnnit all.
__________________
IN NEED OF A NEW SIGGY

Reply With Quote
Reply

Topic Tools Search this Topic
Search this Topic:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 11:55 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0