Log In Sign Up

GIMP siggy question.


Welcome to the JustMommies Message Boards.

We pride ourselves on having the friendliest and most welcoming forums for moms and moms to be! Please take a moment and register for free so you can be a part of our growing community of mothers. If you have any problems registering please drop an email to boards@justmommies.com.

Our community is moderated by our moderation team so you won't see spam or offensive messages posted on our forums. Each of our message boards is hosted by JustMommies hosts, whose names are listed at the top each board. We hope you find our message boards friendly, helpful, and fun to be on!

Reply Post New Topic
  Subscribe To Siggy School LinkBack Topic Tools Search this Topic Display Modes
  #1  
February 25th, 2009, 07:31 PM
Mega Super Mommy
Join Date: Oct 2007
Location: alabama
Posts: 1,648
Send a message via AIM to beba4506 Send a message via Yahoo to beba4506
I am going thru the "Siggy School" for GIMP and am trying to do the first lesson and i got to step 5 i believe it is, where you make one layer B&W and then use the eraser to make the color come back thru but i cant get it to work. I've redone it several times to make sure i'm doing everything right and i am. i just cant get the eraser to work. when i try to erase it erases everything! Do you have any suggestions? lol.thanks.
__________________

Thank you so much ♥sophiasmomma♥ for my beautiful siggy!


Reply With Quote
  #2  
February 26th, 2009, 03:56 AM
Zarziza's Avatar I have ooodles of IT!!
Join Date: Jan 2009
Location: London
Posts: 4,438
Send a message via Yahoo to Zarziza
I use Paint shop and i use same technic. It work ine for me. Not sure but could it be your eraser big size? If i'm doing the eyes then i zoom the image and just use a smaller brush size.
__________________



Reply With Quote
  #3  
February 26th, 2009, 08:15 AM
Mega Super Mommy
Join Date: Oct 2007
Location: alabama
Posts: 1,648
Send a message via AIM to beba4506 Send a message via Yahoo to beba4506
no its not the eraser bc when i erase no matter what size it is it just erases white.

but i did some searching on the board last night after i made that post and found a thread that had the same problem and was able to figure it out! thanks though!
__________________

Thank you so much ♥sophiasmomma♥ for my beautiful siggy!


Reply With Quote
  #4  
February 27th, 2009, 12:48 AM
Zarziza's Avatar I have ooodles of IT!!
Join Date: Jan 2009
Location: London
Posts: 4,438
Send a message via Yahoo to Zarziza
You're welcome!
__________________



Reply With Quote
Reply

Topic Tools Search this Topic
Search this Topic:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 02:45 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0