Log In Sign Up

Anybody good with computers?


Forum: Photography

Notices

Welcome to the JustMommies Message Boards.

We pride ourselves on having the friendliest and most welcoming forums for moms and moms to be! Please take a moment and register for free so you can be a part of our growing community of mothers. If you have any problems registering please drop an email to boards@justmommies.com.

Our community is moderated by our moderation team so you won't see spam or offensive messages posted on our forums. Each of our message boards is hosted by JustMommies hosts, whose names are listed at the top each board. We hope you find our message boards friendly, helpful, and fun to be on!

Reply Post New Topic
  Subscribe To Photography LinkBack Topic Tools Search this Topic Display Modes
  #1  
July 28th, 2006, 11:53 AM
Kangaroo510
Guest
Posts: n/a
Ok, it's a long shot but thought I would ask.

I prefer to work in a program called Picture It! It's old but it gets the job done much quicker for me than anything else. The problem is everything saves in PI! format so when you save something you want to send you have to save it as a JPEG or another file type. For some reason when I go to save it as a JPEG it just doen't show up. I can't find it in the computer anywhere. Does anybody know why this is happening to me? This is very frustrating especially since I've found this board and want to get pictures up!!!!

Help!
Reply With Quote
  #2  
July 28th, 2006, 01:01 PM
Platinum Supermommy
Join Date: Jan 2005
Location: Missouri
Posts: 3,786
ACK, I don't know...but I know it would frusterate me! I hope somebody can help! *fingers crossed* for you!
__________________
<div align="center">


Created by MyFitnessPal.com - Easy Calorie Counting


</div>
Reply With Quote
  #3  
July 28th, 2006, 02:30 PM
Kangaroo510
Guest
Posts: n/a
As you can see by the many posts I am having lots of issues today!!!

Argh! I'm too pregnant to be dealing with so many issues!!!
Reply With Quote
  #4  
July 28th, 2006, 02:56 PM
Platinum Supermommy
Join Date: Jan 2005
Location: Missouri
Posts: 3,786


Well I hope at least some of them get resolved, I'm glad to see you posting though, for whatever reason.
__________________
<div align="center">


Created by MyFitnessPal.com - Easy Calorie Counting


</div>
Reply With Quote
  #5  
July 28th, 2006, 08:28 PM
kerina313's Avatar Veteran
Join Date: Sep 2005
Posts: 261
have you looked at an update that might include the jpeg format extension? The PI software might be old enough that jpeg wasn't the "correct" form. The only other thing I can offer is to change the name extension to jpeg after you save it. (like in Window Explorer)

HTH!
__________________
Erin (37) & Stephen (38 ) Married 4/10/04
DD Emily Blake 5/16/06
Mom to 3 furbabies (Sophie, Daisy & IBKA)
2/18/07
Reply With Quote
  #6  
July 29th, 2006, 07:12 AM
Kangaroo510
Guest
Posts: n/a
It was working the other day so I don't think it's a softwear issue but I will try changing the format in another area (now, if I can just figure out how to make that happen!)


Thanks for the help Kerina!
Reply With Quote
Reply

Topic Tools Search this Topic
Search this Topic:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 10:27 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0