Log In Sign Up

GRRRRR!!!


Forum: Photography

Notices

Welcome to the JustMommies Message Boards.

We pride ourselves on having the friendliest and most welcoming forums for moms and moms to be! Please take a moment and register for free so you can be a part of our growing community of mothers. If you have any problems registering please drop an email to boards@justmommies.com.

Our community is moderated by our moderation team so you won't see spam or offensive messages posted on our forums. Each of our message boards is hosted by JustMommies hosts, whose names are listed at the top each board. We hope you find our message boards friendly, helpful, and fun to be on!

Reply Post New Topic
  Subscribe To Photography LinkBack Topic Tools Search this Topic Display Modes
  #1  
December 1st, 2006, 02:17 PM
Mistletoes405
Guest
Posts: n/a
I've been fooling around with PSP a little this afternoon. I figured out the lasso and the depth of view (lassoing, sharpening, inverting, blurring) and a couple other little things. I spent like 30 minutes on a photo I just took outside of all the ice/snow we just got, but I can't seem to save any of the edits that I do. I click "save", and it seems like it's saving, but then when I go to exit PSP it says something about select the following files that you want to save the changes of, but it won't let me do it. Then I end up having all these .tmp files in the folder (that the original photo is in) that I can't open. What the heck?

Can someone tell me what I'm doing wrong? I'm really frustrated!!!
Reply With Quote
  #2  
December 1st, 2006, 02:36 PM
tabbymichelle's Avatar GO BUCKEYES!!! O-H-I-O!
Join Date: Sep 2006
Location: West Portsmouth, Ohio
Posts: 7,647
Send a message via ICQ to tabbymichelle Send a message via MSN to tabbymichelle Send a message via Yahoo to tabbymichelle Send a message via Skype™ to tabbymichelle
You need to pick "Save File As" and then when the box pops up, change the file type to .JPEG =)
__________________

Tabitha & Ryan; Married on Saturday, April 17, 2004 -TTC #1 for 7.5 years. Missing our Angels...

Dx with PCOS at age 14.
Miscarriage in June 2006
2 cycles of Clomid 50mg
1 cycle of Clomid 100mg resulting in miscarriage
Dx with Adenomyosis on 1/28/10
Clomid 150mg 4/30(day 3) - 5/4(day 5) Ultrasound on May 10th.
5/10 - Ultrasound showed 2 perfect follies! (15mm&17mm) Ovulation predicted within 6 days! Progesterone check ordered for 5/20.
5/27 - New round of Clomid started, no ultrasound this cycle, 2 more cycles planned on our own. If no bfp, onto next step!
6/27 - Round 3 Clomid 150mg started.
7/25 - AF Showed, starting final round of Clomid 150mg on CD3
8/21- AF Showed, In the process of finding a new RE
*Waiting to see our new RE



My Personal Links:

My Facebook My Chart Follow me on Twitter! My Personal Blog Tabby's Craft Corner
Pixel Perfect Photography(My Business) Pixel Perfect on Facebook Pixel Perfect on Twitter

Reply With Quote
Reply

Topic Tools Search this Topic
Search this Topic:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 04:51 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0