Log In Sign Up

Why again?


Forum: Recurrent Miscarriage and Pregnancy Loss

Notices

Welcome to the JustMommies Message Boards.

We pride ourselves on having the friendliest and most welcoming forums for moms and moms to be! Please take a moment and register for free so you can be a part of our growing community of mothers. If you have any problems registering please drop an email to boards@justmommies.com.

Our community is moderated by our moderation team so you won't see spam or offensive messages posted on our forums. Each of our message boards is hosted by JustMommies hosts, whose names are listed at the top each board. We hope you find our message boards friendly, helpful, and fun to be on!

Reply Post New Topic
  Subscribe To Recurrent Miscarriage and Pregnancy Loss LinkBack Topic Tools Search this Topic Display Modes
  #1  
April 16th, 2013, 12:49 PM
Just keep breathing.
Join Date: Sep 2012
Posts: 2,019
Hey everyone,
I moved from here to the TTC after loss forum, mostly, trying to look forward. (I know some of the same ladies are here- hello.) I've conceived again, but it's already not looking good. I'm not exactly sure of the date of my lmp- it was somewhere between 3/9 and 3/13. I started with cramping and very faint on-and-off brown spotting on 3/9, which lasted a few days. I'm leaning toward 3/13, when the full bleed started, and lasted 5 days.

I had my betas on 4/10- 159. Again on 4/12- only 181. Again on 4/15- I don't remember exactly, since the nurse called and I knew it was bad- either 296 or 269. Even with the higher number, they didn't double in 5 days.

I have them drawn again on Thursday. At this point I'm assuming the worst.

This will be my third loss. First at 10w, second at 6w. I didn't track betas with either. The first showed normal growth, and a heartbeat at 6w3d, but then passed at 10w. The second was slow-growing to begin with, and never developed a heartbeat.

What is wrong with me? I've had so many tests and they've shown nothing. Chromosomes in both babies were normal. Why can't I carry a healthy baby? How can I live with the fact that this might not happen for me?
Reply With Quote
  #2  
April 16th, 2013, 07:50 PM
Mega Super Mommy
Join Date: Mar 2010
Location: Illinois
Posts: 1,560
Forgive me, but I don't remember which tests you had done, did you have a full workup?

Also, my betas didn't look good when I was pregnant with my daughter and my progesterone was dropping as well. Which is when I was put on a supplement.

I will keep you and your bean in my thoughts & prayers.
__________________


Reply With Quote
  #3  
April 16th, 2013, 08:46 PM
Just keep breathing.
Join Date: Sep 2012
Posts: 2,019
Thank you for the good thoughts and reply. Yes, I had a full RPL workup. No clotting disorders, lupus anti-coagulant, anti-phospholipid antibodies. Chromosomes from both babies were normal. I have been slightly hypothyroid for years, but have been on synthroid and my levels were just fine throughout. I do have a single MTHFR mutation- the A1293C- which does not generally increase blood clotting problems when it's just one mutation (as opposed to 2) but I've been taking low-dose aspirin anyway, ok'd by my doc.

My internet research is leading me in a new direction- I'm wondering about a ureaplasma infection. It's a bacteria that can cause recurrent mc. I don't know about the first loss, but with the second- and now this one- I believe/d I have some kind of vaginal infection. Sorry tmi- a strong ammonia smell to my discharge. I was treated for utis twice, just based on symptoms- though the uti cultures came back clear. Just last week I was screened for BV, and given antibiotics based on symptoms- and just yesterday got the final culture results and those were clear. Ureaplasma isn't tested by most BV scans- you have to do a special culture for it. This would explain all my vaginal symptoms, as well as the miscarriages. I'm going to call my doc first thing in the morning.

I may just be grasping at straws- but at this point, any road I can pursue is worth it.
Reply With Quote
  #4  
April 16th, 2013, 09:36 PM
plan4fate's Avatar I may bend, but not break
Join Date: Mar 2008
Location: Wisconsin
Posts: 26,595
Send a message via MSN to plan4fate
I'm so sorry Mel!!!

The only possible senario I could think of would be vanishing twin.. but even that's still a loss and sucks!!!!
__________________
~TTC #1 together 2 years and counting ~


Awesome siggy made by Jaidynsmum

Me: Hashi's, PCOS, Insulin resistant, Multiple miscarriages
Polypectomy - 08/21/14 Laproscopy - 12/05/2014
Him: MFI low count, low morphology, low motillity
Seeing MFI specialist/RE in 2015. Vitamins started August 2nd
Cycle 1: Clomid cd3-7 ~ bfn
Cycle 2: Clomid cd 3-7 ~ beta negative (< 3)
Cycle 3: Lap on cd 2 - Femara cd 3-7 - Testing Christmas Day
Reply With Quote
  #5  
April 17th, 2013, 11:31 AM
Mega Super Mommy
Join Date: Oct 2012
Posts: 1,149
Pls follow up with what your doctor says regarding ureaplasma. They can run that test with a mycoplasma test. My RE does this standard on his RPL patients (and their partners). Its a swab (like a Pap) and both you and hubby would need antibiotics if it is positive. Good luck.
Reply With Quote
  #6  
April 26th, 2013, 10:37 PM
Happy Song's Avatar Nicole
Join Date: Jan 2010
Posts: 10,914
I am so sorry, sorry Mel.
Reply With Quote
Reply

Topic Tools Search this Topic
Search this Topic:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 02:36 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0