Log In Sign Up

Help wanted. Calling Anovulators!


Forum: Trying to Conceive Older Members

Notices

Welcome to the JustMommies Message Boards.

We pride ourselves on having the friendliest and most welcoming forums for moms and moms to be! Please take a moment and register for free so you can be a part of our growing community of mothers. If you have any problems registering please drop an email to boards@justmommies.com.

Our community is moderated by our moderation team so you won't see spam or offensive messages posted on our forums. Each of our message boards is hosted by JustMommies hosts, whose names are listed at the top each board. We hope you find our message boards friendly, helpful, and fun to be on!

Reply Post New Topic
  Subscribe To Trying to Conceive Older Members LinkBack Topic Tools Search this Topic Display Modes
  #1  
October 6th, 2012, 09:18 PM
Member
Join Date: Jul 2012
Posts: 22
Hello everyone. Havent been here since my last chemical in July. August went well and then September threw me a curb ball I dont quite know how to catch

Got my period September 13. About 3 or 4 days after it stopped, which was around cd8, I started having O pains but didnt think much of it since I normally dont ovulate until cd12 to 14. Not long after that I started having breast tenderness, which I normally dont get until at least 3dpo. Well, I started doing opks as always and could not catch a surge. Tests got dark but never as dark as the control or darker, so I never logged it as positive. Is like my body kept trying to gear up for ovulation but didnt. Still, the board where I do my charting gave me crosshairs at cd14 maybe becuase my temp did go up and remained high for 3 days, Then at 4dpo it took a huge fall and came right back up and someone said it was a fallback rise. Then it went down again (like a second fallback?) at 6dpo and never got back up again... So basically Ive been having ver low temps throughout my luteal phase. To be exact, 8 temps over the coverline and two below. Today is 10dpo and I started spotting, had some mild cramping early in the day too but that is now gone. At first it was light pink, that only happend twice ( and it was barely tehre) Tongith is dark red and only a very littel bit. sorry for the Anyway. I have absolutely no pain, other than headache, and there is no real discharge I can call a period at least not yet.
Oh yes, also I have been having EWCM since about cd8, It is just now begining to subside.
So...is this an anovulatory cycle or is there something else going on? could it be just a case of really low progesteron and that is causing the low temps and headache? What about the spotting? is it or is it not af??

Thanks for any help you can give me!

Last edited by omh1065; October 6th, 2012 at 09:22 PM.
Reply With Quote
  #2  
October 7th, 2012, 06:47 AM
Mega Super Mommy
Join Date: Jul 2008
Location: Richlands NC
Posts: 3,348
Send a message via Yahoo to Tinky
Let me see if I can recall my last charted annovulatory cycle. It was much LONGER than nomal. I never got a shift in temps at all, never got a peak on m moniter, nothing. I also didnt get my normal spotting or af symptoms either until later. I knOw I am being zero help to you right now. I am just as confused as you are. It does sound like a fallback rise to me, but i am not sure about the lower temps after the fact. have you tested at all? With my second boy my temps fell and stayed low and i was freaking out until my friend told me to stop temping before i drove myself insane.
__________________

Robert 17,
Heaven-Leigh 15
(TL 1.11.98)
(TR 10.26.06)
Raymond 5
Alexavier 3
Stoney 2
Korbyn 28 week miracle 5/17/13
Reply With Quote
  #3  
October 7th, 2012, 07:47 AM
Member
Join Date: Jul 2012
Posts: 22
Oh thank you so much for your answer, it does help me a lot!
I don't know about the lower temps in luteal phase either. All I can
Think of is low progesterone may be causing it. I am still spotting.
It's quite red but I have no flow yet so I'm not marking it in
My chart or else ff will give me a new cycle and I don't Think
This is it yet. But, ever the poasaholic I did test just to see
What would happen and it was negative, not even an evap. I honestly
Don't expect anything this month but it would be great to get a surprise
Reply With Quote
Reply

Topic Tools Search this Topic
Search this Topic:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 11:45 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0