Log In Sign Up

My Chart


Forum: Trying to Conceive

Notices

Welcome to the JustMommies Message Boards.

We pride ourselves on having the friendliest and most welcoming forums for moms and moms to be! Please take a moment and register for free so you can be a part of our growing community of mothers. If you have any problems registering please drop an email to boards@justmommies.com.

Our community is moderated by our moderation team so you won't see spam or offensive messages posted on our forums. Each of our message boards is hosted by JustMommies hosts, whose names are listed at the top each board. We hope you find our message boards friendly, helpful, and fun to be on!

Reply Post New Topic
  Subscribe To Trying to Conceive LinkBack Topic Tools Search this Topic Display Modes
  #1  
April 29th, 2005, 10:28 AM
Mistletoes405
Guest
Posts: n/a
Could somone please look at my chart and tell me what my deal is? I should have already ovulated, but I'm not getting a temp rise. Does it sometimes happen a couple days after you O, or is it usually right afterwards?

http://img.photobucket.com/albums/v688/Mis...05/untitled.bmp

Could it be that I haven't Oed yet? Isn't it getting a little late in my cycle for no O?
Reply With Quote
  #2  
April 29th, 2005, 10:41 AM
pattyandthemoos's Avatar Administrator
Join Date: Feb 2004
Location: Michigan
Posts: 61,536
I can see why you are so confused. Do you think there could have been anything that might have effected your temps? If your temps had stayed up I would have thought you ovulated on the tenth but with the sudden drop I am wondering if that temp could have been off for some reason. I am honestly not sure. You did have a rise between the 13th but it should have rose a little more than that. I am not the charting expert just taking a guess. I am just not sure either. Either that or you may not have ovulated yet. Not sure how long your cycles are or whats going on.

Sorry if that didn't really help.
__________________


Reply With Quote
  #3  
April 29th, 2005, 10:49 AM
Mistletoes405
Guest
Posts: n/a
On the day that I had the really low temp...96.5...I remember that it was REALLY cold in the house when I woke up that morning. I don't know if that had something to do with it though. According to my ClearBlue monitor, I wasn't at peak fertility until just a couple of days ago. And my cycle is always between 28-31 days, so I should have already O'ed...like within the last 2 days. Ho hum. This whole process is very confusing and emotionally taxing. Maybe I'll just get another puppy.
Reply With Quote
  #4  
April 29th, 2005, 11:53 AM
pattyandthemoos's Avatar Administrator
Join Date: Feb 2004
Location: Michigan
Posts: 61,536
Well you could have a few temps that are off. Going by your cm it looks like it could be a possibility you ovulated recently. The clear blue easy monitor is supposed to be really good so I hope that is it. Good luck. I remember ttc with my first and the stress of it all. Sending you some baby vibes. Puppies are good but...
__________________


Reply With Quote
  #5  
April 29th, 2005, 03:15 PM
SuperMom's Avatar Super Mommy
Join Date: Feb 2005
Posts: 864
You may have just "o" today! According to your CB monitor, it picked up your Peak on Wednesday and Thursday! You ususlly "o" 36 hours later! That means that you probably "o" today, so your temp wouldn't jump until after that happenes...! Tomorrow, your temp may increase! Let me know if I am right! Good Luck and keep us posted!!!
__________________
Reply With Quote
  #6  
April 29th, 2005, 04:53 PM
Veteran
Join Date: Sep 2004
Location: michigan
Posts: 4,154
Looking at your chart, I would definitely say you haven't o'd yet, however your cm today is creamy and you hit peak so my guess is that you o'd today. I would say you'll see a temp rise tomorrow morning or you could see a little dip and then a rise on Sunday.

Keep us posted, but that's what I'm thinking.
__________________


Reply With Quote
Reply

Topic Tools Search this Topic
Search this Topic:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 02:25 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0