Log In Sign Up

First postpartum period of implantation bleeding?


Forum: Am I Pregnant

Notices

Welcome to the JustMommies Message Boards.

We pride ourselves on having the friendliest and most welcoming forums for moms and moms to be! Please take a moment and register for free so you can be a part of our growing community of mothers. If you have any problems registering please drop an email to boards@justmommies.com.

Our community is moderated by our moderation team so you won't see spam or offensive messages posted on our forums. Each of our message boards is hosted by JustMommies hosts, whose names are listed at the top each board. We hope you find our message boards friendly, helpful, and fun to be on!

Reply Post New Topic
  Subscribe To Am I Pregnant LinkBack Topic Tools Search this Topic Display Modes
  #1  
December 10th, 2012, 10:56 AM
Super Mommy
Join Date: Dec 2010
Location: Canada
Posts: 830
Hi ladies.
Sorry if this is a long post, but I feel like sharing all the details with you.
Here is my story: My son is 10 months old, and I have been almost exclusively breastfeeding him for the first 6 months. After introducing solids, I continued breastfeeding but not as often as before. I went back to work in October when he was 8 months. I did not find the time nor energy to pump at work so I started nursing him only in the morning and at night. Now I sometimes nurse him twice a day, sometimes only one time.
I have notice all kinds of weird things with my body during all these 10 months. Gloowy EWCM at times, sometimes with a tint of yellowish green, sometimes dry, sometimes with a low and soft CP, sometimes out of reach, bloating, weird emotions, weird hunger, super energetic days and sleepy days, - you name it, I experienced it!
So last Wednesday, I woke up and notice thick brownish blood as I wipe. I chunked fell in the toilet. Thought it was AF showing up 10 months PP. Wore a pad that day, only one for the entire day and it was far from being full. Same thing on Thursday, with even less “blood”. Same thing Friday, except that there was next to nothing on the pad when I disposed of it that evening. Since Friday, I haven’t had any spotting of any kind. It was mostly spotting, the blood never turned red. Never felt any cramps.
I know that it takes a while before our bodies return to regular cycles, so I didn’t worry about it thinking it was just a weird first period. But after reading about what the average pp period is like, I realize that I’m far from the typical super heavy and crampy period. I’m starting to wonder if the spotting could be implantation bleeding…
We were not trying to conceive, we were actually trying to prevent. I am not taking any BC, we’re simply using the pulling out method which doesn’t have the highest success rate. My BF is particularly not the best at it either (sorry bf, I still love you ).
What do you think?
__________________


Reply With Quote
  #2  
December 10th, 2012, 11:02 PM
LauraTTCat42's Avatar Proud Host TTC-OM
Join Date: Sep 2011
Location: South Africa
Posts: 1,529
It could be your body returning to "normal"

But I think you should take a test just to be sure.
__________________
Laura and Anthony








Jun/July2012 - Cycle 11 started charting
Reply With Quote
  #3  
December 10th, 2012, 11:42 PM
Kinethra's Avatar Veteran
Join Date: Nov 2012
Location: Tennessee
Posts: 120
I read how your cervix can retain blood just behind it and that is typically what the brown/blackish blood at the beginning of a period is. Your body may have just worked some of that out trying to start cleansing itself to start its normal cycles. You could test if you want, or call your doctor/midwife and find out what they think. Or you could give yourself a few weeks and see what happens.
__________________


Reply With Quote
  #4  
December 11th, 2012, 08:22 AM
momto3brazils's Avatar Mega Super Mommy
Join Date: Oct 2009
Location: Arkansas
Posts: 1,937
I would go ahead and test in a few days if negative I might chalk it up to body trying to get back to normal. Good luck.
__________________
Mommy to Casey 14 Cody 13 and TR babies Isabella 4 and Elizabeth




.

Reply With Quote
  #5  
December 13th, 2012, 08:35 AM
Super Mommy
Join Date: Dec 2010
Location: Canada
Posts: 830
Thanks for your reply.
Here's an update: I have, since Monday dec 10th been ultra nauseaous. I was not able to attend my BF's corporate Christmas party that evening, called in sick on Tuesday at work and have since tried my best to show up to work and be somekind of productive. As soon as I get home I take a Gravol and go to bed. I hate this, I don't even get to spend time with my son.
I tested on Monday, Tuesday and Wednesday but all I get are BFN.
If this is really my cycles trying to kick back in, well I never thought it would be that painful.
__________________


Reply With Quote
  #6  
December 13th, 2012, 09:19 AM
momto3brazils's Avatar Mega Super Mommy
Join Date: Oct 2009
Location: Arkansas
Posts: 1,937
my goodness honey do you think maybe you have the flu? I might be inclined to go to the doctors get a swab make sure you don't have the flu, might wanna throw in a beta blood test.? hope you get some answers.
__________________
Mommy to Casey 14 Cody 13 and TR babies Isabella 4 and Elizabeth




.

Reply With Quote
Reply

Tags
implantation , postpartum , spotting

Topic Tools Search this Topic
Search this Topic:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 02:11 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0