Log In Sign Up

Ovulation test messing up:(((


Forum: Am I Pregnant

Notices

Welcome to the JustMommies Message Boards.

We pride ourselves on having the friendliest and most welcoming forums for moms and moms to be! Please take a moment and register for free so you can be a part of our growing community of mothers. If you have any problems registering please drop an email to boards@justmommies.com.

Our community is moderated by our moderation team so you won't see spam or offensive messages posted on our forums. Each of our message boards is hosted by JustMommies hosts, whose names are listed at the top each board. We hope you find our message boards friendly, helpful, and fun to be on!

Like Tree1Likes
  • 1 Post By Rachel

Reply Post New Topic
  Subscribe To Am I Pregnant LinkBack Topic Tools Search this Topic Display Modes
  #1  
November 1st, 2013, 11:45 AM
Regular
Join Date: Oct 2013
Posts: 74
Hey guys.. I just received my clear blue ovulation test in the mail.. And decided to use it since I'm exactly 14 days from the 1 day of my last period. After I used the test and put it back in the stick.. I was expecting either a blank or a smily face. The test stick picture kept blinking on the screen for a long time so I decided to take it out and inside of the detachable stick I saw two very dark blue lines.. Does that mean I'm ovulating?? Did I use the test right?? I'm soo confused why didn't I get a face in the screen? Any ideas? I'm soo sad
Reply With Quote
  #2  
November 1st, 2013, 11:52 AM
dlammers's Avatar Mega Super Mommy
Join Date: Feb 2012
Location: Norfolk, NE
Posts: 2,570
You need to insert the stick in the reader first then dip or do it midstream. I always dip my tests. Don't go by the lines on the stick itself.
__________________



Beta #1 - 4/10/14 = 172
Beta #2 - 4/14/14 = 1180
Beta #3 - 4/16/14 = 2700
Ultrasound scheduled for May 2, 2014 @ 10 am!
Reply With Quote
  #3  
November 1st, 2013, 11:55 AM
Regular
Join Date: Oct 2013
Posts: 74
Oohh ok .. Thank you so much for helping.. I will test again after 4 hours
Reply With Quote
  #4  
November 6th, 2013, 06:24 AM
pattyandthemoos's Avatar Administrator
Join Date: Feb 2004
Location: Michigan
Posts: 61,536
I messed up my first couple CBE tests. I can't remember what I did wrong but I remember getting an error. You can't go by the lines inside the test.
__________________


Reply With Quote
  #5  
November 6th, 2013, 12:18 PM
Rachel's Avatar Just Rachel
Join Date: Oct 2004
Location: Taneytown, MD
Posts: 114,383
Send a message via Yahoo to Rachel
I'm glad you got it figured out!
Mommy29 likes this.
Reply With Quote
  #6  
November 6th, 2013, 02:41 PM
Regular
Join Date: Oct 2013
Posts: 74
Quote:
Originally Posted by Rachel View Post
I'm glad you got it figured out!
Thanks to the helpful ladies here! I figured out just in time
Reply With Quote
Reply

Topic Tools Search this Topic
Search this Topic:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 01:00 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0