Log In Sign Up

Medela PIS..


Forum: Pumping Mommies

Notices

Welcome to the JustMommies Message Boards.

We pride ourselves on having the friendliest and most welcoming forums for moms and moms to be! Please take a moment and register for free so you can be a part of our growing community of mothers. If you have any problems registering please drop an email to boards@justmommies.com.

Our community is moderated by our moderation team so you won't see spam or offensive messages posted on our forums. Each of our message boards is hosted by JustMommies hosts, whose names are listed at the top each board. We hope you find our message boards friendly, helpful, and fun to be on!

Reply Post New Topic
  Subscribe To Pumping Mommies LinkBack Topic Tools Search this Topic Display Modes
  #1  
September 18th, 2012, 04:58 AM
Mama to Aidan & Caleb
Join Date: Dec 2009
Location: Philadelphia PA
Posts: 686
I'm having a Medela PIS issue.

I have as much suction on high as I do on low, I've replaced every piece possible, and checked the main valve under the face plate which looks fine. Any other ideas??
__________________

((Thank you so much Bokkechick for my beautiful signature photo))
Reply With Quote
Reply

Topic Tools Search this Topic
Search this Topic:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 09:20 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0