Log In Sign Up

Having such issues (technical)...


Welcome to the JustMommies Message Boards.

We pride ourselves on having the friendliest and most welcoming forums for moms and moms to be! Please take a moment and register for free so you can be a part of our growing community of mothers. If you have any problems registering please drop an email to boards@justmommies.com.

Our community is moderated by our moderation team so you won't see spam or offensive messages posted on our forums. Each of our message boards is hosted by JustMommies hosts, whose names are listed at the top each board. We hope you find our message boards friendly, helpful, and fun to be on!

Reply Post New Topic
  Subscribe To Siggy Makers' Lounge LinkBack Topic Tools Search this Topic Display Modes
  #1  
September 28th, 2012, 06:56 AM
Bokkechick's Avatar Mega Super Mommy
Join Date: Feb 2008
Location: DC 'burbs
Posts: 3,308
(On JM, that is)...Am I alone? My pages won't open up/load properly during spells per day...and then I have to keep either refreshing OR just coming back later. So frustrating!
__________________

Thanks SSWC Maker for my BEAUTIFUL siggy!!

Last edited by Bokkechick; September 28th, 2012 at 07:45 AM.
Reply With Quote
  #2  
September 28th, 2012, 08:42 AM
*Sharon*'s Avatar Platinum Supermommy
Join Date: Mar 2007
Posts: 35,717
I haven't had any issues when I'm on.
__________________

Sharon, wife to Noah; mom to Belle (13.75), Ryllan (11.5), Finn (7.5), and Zane (4).


Reply With Quote
  #3  
September 28th, 2012, 09:00 AM
*Kiliki*'s Avatar i have absolute power
Join Date: Dec 2008
Location: By a Cornfield, Nebraska
Posts: 26,495
no issues here...what browser are you using? im using chrome
__________________


Kristy, wife to Karl 6.16.01, Mom to Raianna 12.7.00, Elyse 12.3.02 and Helena 7.20.07, step-mom to Frankie 7.3.97 and step-grandma to October 3.9.15


Reply With Quote
  #4  
September 28th, 2012, 10:34 AM
Vicki...'s Avatar Mommy to Caleb & Ethan
Join Date: Aug 2008
Location: Ravencliff WV
Posts: 13,919
I have issues on firefox but none on chrome
__________________

Reply With Quote
  #5  
September 28th, 2012, 10:38 AM
Bokkechick's Avatar Mega Super Mommy
Join Date: Feb 2008
Location: DC 'burbs
Posts: 3,308
I'm using IE. Works fine on my husband's Firefox! Just puzzled...
__________________

Thanks SSWC Maker for my BEAUTIFUL siggy!!
Reply With Quote
  #6  
September 28th, 2012, 11:03 AM
claire1979's Avatar mummy to a special angel
Join Date: Jun 2006
Location: huddersfield, england
Posts: 33,629
Send a message via MSN to claire1979
I had problems on my old acer when using firefox, but now on my mac book using safari its works perfect.
__________________




Reply With Quote
Reply

Topic Tools Search this Topic
Search this Topic:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 04:18 AM.



Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0