Log In Sign Up

PSE Help!


Forum: Digital Scrapbooking

Notices

Welcome to the JustMommies Message Boards.

We pride ourselves on having the friendliest and most welcoming forums for moms and moms to be! Please take a moment and register for free so you can be a part of our growing community of mothers. If you have any problems registering please drop an email to boards@justmommies.com.

Our community is moderated by our moderation team so you won't see spam or offensive messages posted on our forums. Each of our message boards is hosted by JustMommies hosts, whose names are listed at the top each board. We hope you find our message boards friendly, helpful, and fun to be on!

Reply Post New Topic
  Subscribe To Digital Scrapbooking LinkBack Topic Tools Search this Topic Display Modes
  #1  
October 24th, 2010, 07:18 PM
meddleman's Avatar Loving my girls!!!!
Join Date: Nov 2009
Posts: 3,063
Hi ladies. I need help - when I make something in PSE, save it and go out of it, and hten go back and edit something in (like change the size of an element, etc) sometimes the background of that element changes from transparent to white. I don't know why!! Help!

TIA!
__________________
Reply With Quote
  #2  
October 24th, 2010, 08:13 PM
Jill0924's Avatar Platinum Supermommy
Join Date: Mar 2007
Location: Cape May, NJ
Posts: 7,823
Send a message via AIM to Jill0924
I've never had that happen, but hopefully someone here can help you out! Have you tried to find an answer on the adobe web site? I have figured out some setting issues by browsing through their tutorials.
__________________



Reply With Quote
  #3  
October 25th, 2010, 02:36 AM
Platinum Supermommy
Join Date: Jul 2007
Location: MA
Posts: 6,372
Send a message via Yahoo to Sophia's Momma
I have no idea what would cause that! That is so weird! I hope someone can help you!
__________________

Thank you *Kiliki* for my amazing siggie!


My Scrapbooking Blog
Reply With Quote
  #4  
October 25th, 2010, 05:48 AM
*Stacey*'s Avatar life=laundry
Join Date: Mar 2006
Location: Ontario, Canada
Posts: 14,362
are you saving as a JPEG or PNG? the jpeg will flatten the image and make the backround white.
__________________
Reply With Quote
  #5  
October 25th, 2010, 07:35 AM
meddleman's Avatar Loving my girls!!!!
Join Date: Nov 2009
Posts: 3,063
It isn't the image, it is when I'm working in the .psd file. And it isn't the whole image that turns white, it is whatever element I try to resize or move to a different spot in my layout, etc...
__________________
Reply With Quote
  #6  
October 25th, 2010, 12:27 PM
meddleman's Avatar Loving my girls!!!!
Join Date: Nov 2009
Posts: 3,063
anyone??
__________________
Reply With Quote
  #7  
October 25th, 2010, 12:30 PM
goingonfive's Avatar Mega Super Mommy
Join Date: Feb 2009
Posts: 1,287
Are you dragging the element from the photo bin up into your page? I know if the later editions of PSE, when you do this it creates a weird "background" around your elements. If this is what you are doing...try selecting the element (ctrl A) then copying it (ctrl c) and then going to your LO and pasting the element (ctrl v). Hope that helps you!!!
__________________


Reply With Quote
  #8  
October 25th, 2010, 09:46 PM
meddleman's Avatar Loving my girls!!!!
Join Date: Nov 2009
Posts: 3,063
No, it is fine when I put it in the layout, but if I go back to change it's position, etc already in the LO, then it goes from being a transparent to white background.
__________________
Reply With Quote
Reply

Topic Tools Search this Topic
Search this Topic:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 12:32 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0