Log In Sign Up

Blighted ovum or missed miscarriage....I guess?


Forum: Pregnancy Loss

Notices

Welcome to the JustMommies Message Boards.

We pride ourselves on having the friendliest and most welcoming forums for moms and moms to be! Please take a moment and register for free so you can be a part of our growing community of mothers. If you have any problems registering please drop an email to boards@justmommies.com.

Our community is moderated by our moderation team so you won't see spam or offensive messages posted on our forums. Each of our message boards is hosted by JustMommies hosts, whose names are listed at the top each board. We hope you find our message boards friendly, helpful, and fun to be on!

Reply Post New Topic
  Subscribe To Pregnancy Loss LinkBack Topic Tools Search this Topic Display Modes
  #1  
November 19th, 2012, 03:55 PM
PrettyMommy's Avatar Mega Super Mommy
Join Date: Nov 2006
Location: Nevada
Posts: 2,511
I'm upset, confused and down right frustrated at this point. I am suppose to be 7 weeks and 4 days pregnant. I started spotting almost 3 weeks ago. It was first one spot of red when I went to the bathroom and wiped. That was the only time of bright red, later that day and EVERYDAY since then it's been some kind of brown spotting. Some days a little more then others but there is always some. This started November 4th. It's now the 19th and still having the same thing. I of course saw my doc about 3 days after the spotting started. After an abnominal ultrasound and a pelvic exam she determined it didn't look good. She said I was way to small for being 5 weeks and 5 days at the time. So I took a series of blood test including two HCG quantitives. My levels rose pretty much like a normal pregnancy. However a week later when I returned for another ultrasound at exactly 7 weeks, it had grown but she said there was no baby, just a "blob" that was pretty small and she said she could see where my cervix was dilated a little and saw the blood running down from my uterus, which she said was causing the spotting. So she suggested I take Misoprostal to go ahead and clear the "bad" pregnancy out. This was 4 days ago and I have not taken the med due to horror stories from it. I still feel pregnant also, elevated basal temp, feeling sick, and despite it being 16 days of consistent brown spotting, I am having no cramps or heavier bleeding. Whats going on? Should I get a second opinion or is my body just not letting go of the pregnancy right now? I assume i have a blighted ovum or missed miscarriage, although she didnt explain it really to me. This is just from my own research. Anyone gone through this and what should I do? So this was so long.....
__________________





















Last edited by PrettyMommy; November 19th, 2012 at 03:59 PM.
Reply With Quote
  #2  
November 19th, 2012, 10:44 PM
~*Nicole*~'s Avatar Nicole
Join Date: Oct 2010
Location: Idaho
Posts: 2,903
I am going through a very similar situation as you. Honestly, after all the research I have done I would say get a second opinion or wait a couple weeks and request another ultrasound. I took a round of methergine 2 weeks ago that has done absolutely nothing and have experienced no symptoms of miscarriage other than some mild cramping. While it is very likely that you are experiencing a miscarriage, it might be worth it to wait it out and find out for sure. I hope you find answers soon
__________________


siggy made by Meredithh90!!!




Reply With Quote
  #3  
November 20th, 2012, 01:15 PM
Daisee37's Avatar Mega Super Mommy
Join Date: Sep 2006
Location: Twin Cities, MN
Posts: 1,974
I agree that you should either get a second opinion or go back for another ultrasound. If for no other reason than to just give you peace of mind. It's really unclear what kind of "blob" your doctor was talking about. Was there a fetal pole? Just a gestational sac? I think you should get more answers--you deserve at least that much, with all the stress and pain you're going through. It's YOU who is going through this, so I think if you have questions, you should get them answered--either by your doctor or a different one.
Reply With Quote
  #4  
December 6th, 2012, 09:28 PM
PrettyMommy's Avatar Mega Super Mommy
Join Date: Nov 2006
Location: Nevada
Posts: 2,511
well here i am at 10 weeks pregnant and still no miscarriage... In fact my spotting completely went away 2 weeks ago. Not even a hint of blood, and still having pregnancy symptoms including elevated BBT. I don't know what's going on but I have an appointment next Tuesday with my doctor and hopefully she will do another ultrasound and tell me what's happening. am iI crazy to keep hoping we see a baby this time? I was 7 weeks exactly last time I went and she said it was very small and didn't look good. I never did take the pills she prescribed. I figured if I was spotting it would start on its own soon. I ended up getting more then spotting on November 23rd. it was brownish red and quite a bit when iI wiped myself twice. I figured "this is it" so iI out on a pad and waited. low and behold it never came and it in fact went away completely and never came back. I'm confused at what's going on. Maybe I can get some answers next week.
__________________




















Reply With Quote
  #5  
January 23rd, 2013, 04:37 PM
Suesue77's Avatar Susan
Join Date: Dec 2012
Location: Virginia
Posts: 337
Nicole and pretty mommy, what happened with each? I'm 8 weeks today and my u/s showed a gestational sac and a yolk sac but no embryo. They were measuring at 6 weeks...I have another u/s scheduled or next week but having no spotting or cramping. I just don't know what to think/ if I should even hold out hope?
Reply With Quote
Reply

Topic Tools Search this Topic
Search this Topic:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 08:16 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0