Log In Sign Up

strange... (TMI alert)


Forum: Trying to Conceive 1 Year +

Notices

Welcome to the JustMommies Message Boards.

We pride ourselves on having the friendliest and most welcoming forums for moms and moms to be! Please take a moment and register for free so you can be a part of our growing community of mothers. If you have any problems registering please drop an email to boards@justmommies.com.

Our community is moderated by our moderation team so you won't see spam or offensive messages posted on our forums. Each of our message boards is hosted by JustMommies hosts, whose names are listed at the top each board. We hope you find our message boards friendly, helpful, and fun to be on!

Reply Post New Topic
  Subscribe To Trying to Conceive 1 Year + LinkBack Topic Tools Search this Topic Display Modes
  #1  
December 24th, 2010, 03:05 PM
eccomi's Avatar Mega Super Mommy
Join Date: Aug 2009
Location: italy
Posts: 3,604
so... it appeared AF had left a day or two ago (no need to wear a pantyliner even). well, this morning when i wiped there was really dark brown on the TP. this is really strange for me. the only other time i've ever seen it was after my operative hysteroscopy.

has this ever happened to anyone else?
__________________
thank you bonnie (cavewoman) for my beautiful siggy!

cycles 1-16: TTC naturally, all BFNs
cycle 17 & 18: not TTC (due to diagnostic tests)
october 14: RE appt with follow-up hysteroscopy + saline sonogram... TUBES ARE CLEAR!
cycle 19, 20 & 21: natural TTC cycles = BFNs
cycle 22: another natural cycle, but preparing for our first IUI with injectables for cycle 23! FINALLY!!!
FEBRUARY 10th... our very first when we least expected it!!!

october 26th... our little miracle arrived via c-section at 12:19pm weighing 3.920 kilos! we are in love.
Reply With Quote
  #2  
December 25th, 2010, 10:04 AM
Marieke's Avatar Mommy to an angel
Join Date: Jun 2006
Location: Canada
Posts: 4,420
It's happening to me right now... No idea why. I had 3 days of AF, then creamy CM, and now for the past two days I've been having brown CM... Weird.
__________________



TTC since August 2008
6 IUIs:

IVF #1 (september 2012): 11 eggs, none fertilized, no transfer
IVF ICSI #1 (may 2013), 1 blastocyst: (m/c 7 weeks )
FET #1 (october 2013), 1 blastocyst:

IVF ICSI #2 (april 2014): 5 eggs, 4 fertilized, 2 bad quality embryos, no transfer
IVF ICSI #2.1 (coming soon)
Reply With Quote
  #3  
December 27th, 2010, 06:39 AM
PregnantAtLast's Avatar Loving my baby boy
Join Date: Aug 2006
Location: Huddersfield, UK
Posts: 37,191
no idea sorry hun
__________________




Reply With Quote
  #4  
December 27th, 2010, 08:36 AM
LilSunshine's Avatar ♥ Super Moderator ♥
Join Date: Jul 2007
Location: USA
Posts: 32,181
Very weird, but the same thing is happening to me too. I'm chalking it up to it being my first month on Femara. I'm planning on asking about it tomorrow at my appt.
__________________


September 2009 @ 6 weeks May 2011 @ 11 weeks
Reply With Quote
  #5  
December 27th, 2010, 01:50 PM
eccomi's Avatar Mega Super Mommy
Join Date: Aug 2009
Location: italy
Posts: 3,604
it's weird. i'm still having it, just not as much. by this CD usually AF is LOOOOOOOONG gone so i'm a bit confused. oh well. we can't even TTC this cycle anyway because of the injections i had to have for my back. the important thing is that by next cycle everything is squared away and normal!
__________________
thank you bonnie (cavewoman) for my beautiful siggy!

cycles 1-16: TTC naturally, all BFNs
cycle 17 & 18: not TTC (due to diagnostic tests)
october 14: RE appt with follow-up hysteroscopy + saline sonogram... TUBES ARE CLEAR!
cycle 19, 20 & 21: natural TTC cycles = BFNs
cycle 22: another natural cycle, but preparing for our first IUI with injectables for cycle 23! FINALLY!!!
FEBRUARY 10th... our very first when we least expected it!!!

october 26th... our little miracle arrived via c-section at 12:19pm weighing 3.920 kilos! we are in love.
Reply With Quote
  #6  
December 27th, 2010, 05:41 PM
Marieke's Avatar Mommy to an angel
Join Date: Jun 2006
Location: Canada
Posts: 4,420
__________________



TTC since August 2008
6 IUIs:

IVF #1 (september 2012): 11 eggs, none fertilized, no transfer
IVF ICSI #1 (may 2013), 1 blastocyst: (m/c 7 weeks )
FET #1 (october 2013), 1 blastocyst:

IVF ICSI #2 (april 2014): 5 eggs, 4 fertilized, 2 bad quality embryos, no transfer
IVF ICSI #2.1 (coming soon)
Reply With Quote
  #7  
December 27th, 2010, 06:12 PM
MEG282's Avatar Soon to be Mommy of 2!
Join Date: Nov 2010
Location: New York
Posts: 847
Yes this has happened to me before, every once and while!
__________________

Thank You for the BEAUTIFUL Siggy .:Shortcake:.

Reply With Quote
Reply

Topic Tools Search this Topic
Search this Topic:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 07:51 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0