Log In Sign Up

Pregnant?


Forum: Trying to Conceive 1 Year +

Notices

Welcome to the JustMommies Message Boards.

We pride ourselves on having the friendliest and most welcoming forums for moms and moms to be! Please take a moment and register for free so you can be a part of our growing community of mothers. If you have any problems registering please drop an email to boards@justmommies.com.

Our community is moderated by our moderation team so you won't see spam or offensive messages posted on our forums. Each of our message boards is hosted by JustMommies hosts, whose names are listed at the top each board. We hope you find our message boards friendly, helpful, and fun to be on!

Reply Post New Topic
  Subscribe To Trying to Conceive 1 Year + LinkBack Topic Tools Search this Topic Display Modes
  #1  
April 21st, 2014, 09:23 AM
Member
Join Date: Dec 2011
Posts: 49
We have been trying to conceive for 2 and a half years. I had a miscarriage 2 years ago this month. We've tried clomid, femara, HCG injections with no luck. In February of this year I had laparoscopy and they removed 3 cysts and endometriosis, my husband also had a semen analysis and they said his numbers were fine. The RE has no other explanation for the inferetility, all other tests and everyhting is fine. THis is the 1st cycle of femara since the surgery. I am now 13 DPO. At 7 DPO I had slight cramping real low throughout the day, which isn't normal for me. At 10 DPO I had light spotting off and on few times throughout the day, then nothing since. Before the surgery I always spotted but since the surgery nothing has been normal, so I wasn't sure what to expect. Took a HPT yesterday (12 DPO) and neg. But today, 13 DPO I keep running to the bathroom feeling like my period is going to start, but nothing, seems not even in sight. I've had a constant clearish almost yellowish like discharge since ovulation, which isn't normal for me either. Just wanted to see what you all thought and hopefully get some positive encouragement. Thanks

Last edited by essa266; April 21st, 2014 at 04:23 PM.
Reply With Quote
  #2  
April 21st, 2014, 04:22 PM
Member
Join Date: Dec 2011
Posts: 49
?
Reply With Quote
  #3  
April 22nd, 2014, 03:15 PM
shaymcc's Avatar NaviMom
Join Date: Dec 2013
Location: Jax, FL
Posts: 395
I had lots of discharge before my bfp...it wasnt yellow but def more than usual. It was a positive sign fir me. As far as the spotting, it could have been IB. Has AF showed yet??
__________________


Make a pregnancy ticker
Reply With Quote
  #4  
April 23rd, 2014, 07:53 AM
Member
Join Date: Dec 2011
Posts: 49
Stil no BFP, and no AF. Forgot to mention I'm on progesterone suppositories, but I've been on those before the surgery and it never stopped me from spotting or starting early. Kind of lost for words on whats going on now or what to do :/
Reply With Quote
Reply

Topic Tools Search this Topic
Search this Topic:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 05:28 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0