Log In Sign Up

What am I doing wrong?


Welcome to the JustMommies Message Boards.

We pride ourselves on having the friendliest and most welcoming forums for moms and moms to be! Please take a moment and register for free so you can be a part of our growing community of mothers. If you have any problems registering please drop an email to boards@justmommies.com.

Our community is moderated by our moderation team so you won't see spam or offensive messages posted on our forums. Each of our message boards is hosted by JustMommies hosts, whose names are listed at the top each board. We hope you find our message boards friendly, helpful, and fun to be on!

Reply Post New Topic
  Subscribe To Photoshop and Photoshop Elements Lessons and Tutorials LinkBack Topic Tools Search this Topic Display Modes
  #1  
November 3rd, 2009, 12:12 PM
Quantum_Leap's Avatar frequent flier
Join Date: Mar 2009
Location: Seattle area, Washington
Posts: 9,747
I have tried probably ten times to do the tutorial that Rachel posted for blending two photos using a gradient. I want to be able to make really smooth and flawless looking siggies like the rest of you guys do. But mine always comes out looking like this:



I don't know if you can see it very well here, but it is really obvious when I open it on my computer. There are two very distinct vertical lines on each side of the gradient. I have been messing around with the gradient settings forever, changing it to "dissolve," getting rid of the "dither," etc., but I don't know what I am doing and so it is just hit or miss. In any case, no matter what I click on it still doesn't come out looking smooth.

Does anyone know how to fix this? Do I need to change my settings somehow? Or, for that matter, does anyone know what "gradient" and "dither" actually mean? Maybe it would help if I knew...

Please help!
__________________

Thank you to the SSMC makers for my beautiful siggies!

(x2)(x2)(October 2011)
Reply With Quote
Reply

Topic Tools Search this Topic
Search this Topic:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 07:13 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0