Log In Sign Up

Why is it doing this?!?


Welcome to the JustMommies Message Boards.

We pride ourselves on having the friendliest and most welcoming forums for moms and moms to be! Please take a moment and register for free so you can be a part of our growing community of mothers. If you have any problems registering please drop an email to boards@justmommies.com.

Our community is moderated by our moderation team so you won't see spam or offensive messages posted on our forums. Each of our message boards is hosted by JustMommies hosts, whose names are listed at the top each board. We hope you find our message boards friendly, helpful, and fun to be on!

Reply Post New Topic
  Subscribe To Photoshop and Photoshop Elements Lessons and Tutorials LinkBack Topic Tools Search this Topic Display Modes
  #1  
July 14th, 2007, 01:58 PM
MyAngelHayden's Avatar Veteran
Join Date: Oct 2006
Location: The Jersey Shore
Posts: 358
Send a message via AIM to MyAngelHayden Send a message via Yahoo to MyAngelHayden
I changed the color in my foreground box the other day to make borders on some of my pics... now I want to make a siggy. Everytime I go to use the Eraser tool, it doesn't erase the pic to blank it erases it to whatever color I have in the foreground box. Maybe I am just being slow right now, lol. But I am in the middle of this siggy and need help, asap! Thank you SO much!!

~Heather
__________________
<div align="center"><span style="font-family:Georgia">Heather(21) ~ Mommy to Angel Hayden</span>






*Hayden's Memorial Myspace*



</div>
Reply With Quote
  #2  
July 14th, 2007, 02:00 PM
MyAngelHayden's Avatar Veteran
Join Date: Oct 2006
Location: The Jersey Shore
Posts: 358
Send a message via AIM to MyAngelHayden Send a message via Yahoo to MyAngelHayden
Nevermind... two seconds after posting this, I am pretty sure I figured it out! lol. Thanks anyway.

~Heather
__________________
<div align="center"><span style="font-family:Georgia">Heather(21) ~ Mommy to Angel Hayden</span>






*Hayden's Memorial Myspace*



</div>
Reply With Quote
  #3  
July 15th, 2007, 04:43 PM
Rachel's Avatar Just Rachel
Join Date: Oct 2004
Location: Taneytown, MD
Posts: 114,904
Send a message via Yahoo to Rachel
Well, I'll just throw the solution on here in case anyone else has this problem. You have to make sure that whatever you're erasing is not a locked background layer. If it's locked, you end up with the problem that you had.
Reply With Quote
  #4  
July 16th, 2007, 10:43 PM
ShanMarie's Avatar Is it spring yet?
Join Date: Sep 2006
Location: Norfolk, VA
Posts: 6,425
Or you can make your background color white and it will show white thru.
__________________
Shannon Navy wife to Josh
Mommy to
Addison-5
Preston-3
Cameron-1



Reply With Quote
Reply

Topic Tools Search this Topic
Search this Topic:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 05:58 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0