Log In Sign Up

Complete Siggy Lesson 1 for Gimp


Welcome to the JustMommies Message Boards.

We pride ourselves on having the friendliest and most welcoming forums for moms and moms to be! Please take a moment and register for free so you can be a part of our growing community of mothers. If you have any problems registering please drop an email to boards@justmommies.com.

Our community is moderated by our moderation team so you won't see spam or offensive messages posted on our forums. Each of our message boards is hosted by JustMommies hosts, whose names are listed at the top each board. We hope you find our message boards friendly, helpful, and fun to be on!

Reply Post New Topic
  Subscribe To Gimp Lessons and Tutorials LinkBack Topic Tools Search this Topic Display Modes
  #81  
August 11th, 2008, 07:57 AM
ALP's Avatar
ALP ALP is offline
Platinum Supermommy
Join Date: Jul 2006
Location: Solon Springs
Posts: 11,475
Send a message via MSN to ALP Send a message via Yahoo to ALP
i think it looks nice!
__________________


Reply With Quote
  #82  
January 10th, 2010, 09:40 AM
Super Mommy
Join Date: Apr 2008
Location: O'Fallon, IL
Posts: 835
Send a message via AIM to airfobrat Send a message via MSN to airfobrat Send a message via Yahoo to airfobrat
yay! nevermind! i figured it out
__________________

Thank you .:Shortcake:. for the awesome siggy!!


Last edited by airfobrat; January 10th, 2010 at 09:54 AM.
Reply With Quote
  #83  
November 29th, 2010, 01:24 PM
*Ava's Mommy*'s Avatar Naomi
Join Date: Dec 2009
Location: Peoria, Arizona
Posts: 1,883
I don't know what I',m doing wrong.. I've tried this lesson 10 times and everytime I get to the part where you erase the top layer, you say you should see the color behind when you erase.. but when i erase all that happens is it turns white and there is nothing behind it... I'm going to be bald from pulling my hair trying to figure it out! what am I doing wrong?
__________________



Reply With Quote
  #84  
November 29th, 2010, 02:04 PM
Jaidynsmum's Avatar Dreams do come true....
Join Date: Jan 2007
Location: Scotland, UK
Posts: 15,607
Send a message via MSN to Jaidynsmum
In your layers palette right click on the photo layer and select add alpha channel. That should fix it.
__________________
Reply With Quote
  #85  
November 29th, 2010, 02:50 PM
*Ava's Mommy*'s Avatar Naomi
Join Date: Dec 2009
Location: Peoria, Arizona
Posts: 1,883
Thank you! I'll go and try that now!
__________________



Reply With Quote
  #86  
July 8th, 2011, 07:23 AM
Newbie
Join Date: Jul 2011
Posts: 2
i dont have this option Go to Script Fu > Layer Effects > Add border.
Reply With Quote
  #87  
July 14th, 2011, 01:46 AM
Jaidynsmum's Avatar Dreams do come true....
Join Date: Jan 2007
Location: Scotland, UK
Posts: 15,607
Send a message via MSN to Jaidynsmum
Quote:
Originally Posted by hwnpoptart View Post
i dont have this option Go to Script Fu > Layer Effects > Add border.
It's now Script Fu > Layer Effects > Stroke you can play around with the settings, but I usually stick with size 2 opacity & position both set at 100
__________________
Reply With Quote
Reply

Topic Tools Search this Topic
Search this Topic:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 10:55 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0