Log In Sign Up

psp7 help


Welcome to the JustMommies Message Boards.

We pride ourselves on having the friendliest and most welcoming forums for moms and moms to be! Please take a moment and register for free so you can be a part of our growing community of mothers. If you have any problems registering please drop an email to boards@justmommies.com.

Our community is moderated by our moderation team so you won't see spam or offensive messages posted on our forums. Each of our message boards is hosted by JustMommies hosts, whose names are listed at the top each board. We hope you find our message boards friendly, helpful, and fun to be on!

Reply Post New Topic
  Subscribe To Paint Shop Pro Lessons and Tutorials LinkBack Topic Tools Search this Topic Display Modes
  #1  
February 21st, 2007, 10:52 AM
TotsnTwins
Guest
Posts: n/a
I don't know what happened, but my layer palette went all wonky on me. I used to be able to see what layer it was on the right-hand side. And now all I see is from the opacity bar things over to the right. Here is a screen shot.



I don't know what happened? I've never had this happen before. It's starting to irritate me because I liked being able to drag my layers on top of each other and stuff. It won't let me select the layers or anything. I have to do that from the top menu bar-->layers and that sucks when I have a ton of layers opened. Sometimes they aren't all visible at the bottom of the layers info/options.
Reply With Quote
  #2  
February 22nd, 2007, 01:21 PM
detk's Avatar Platinum Supermommy
Join Date: Sep 2005
Location: canada
Posts: 5,117
Quote:
I don't know what happened, but my layer palette went all wonky on me. I used to be able to see what layer it was on the right-hand side. And now all I see is from the opacity bar things over to the right. Here is a screen shot.



I don't know what happened? I've never had this happen before. It's starting to irritate me because I liked being able to drag my layers on top of each other and stuff. It won't let me select the layers or anything. I have to do that from the top menu bar-->layers and that sucks when I have a ton of layers opened. Sometimes they aren't all visible at the bottom of the layers info/options.[/b]

I'm sorry I have psp 9 and I looked but I coudn't move my slider to the left totally making my layer column dissapear so I don't know how to fix it since I can't get it like yours!! Hope someone else figures it out!

Edited to add: Did you try going over this bar with your mouse to see if you could move it to the left?

It made my layer column dissapear once, but I coudn't redo it so I don't know...
__________________
<div align="center"> </div>
Reply With Quote
  #3  
February 22nd, 2007, 02:25 PM
TotsnTwins
Guest
Posts: n/a
Yeah I tried that and it just stretches the width of the table and doesn't reveal the layer columns.

I don't know what happened to it. One day it worked fine, the next it was all weird.

I found a fix ! Yay

I found it here in case anyone else has similar issues. I found like 4 other people online who had the same problem but it took me forever to find the answer on how to fix it. lol

here is the fix http://campratty.com/1faq/faqpages/b9.html#anchor20191
Reply With Quote
  #4  
February 22nd, 2007, 05:05 PM
detk's Avatar Platinum Supermommy
Join Date: Sep 2005
Location: canada
Posts: 5,117
Quote:
Yeah I tried that and it just stretches the width of the table and doesn't reveal the layer columns.

I don't know what happened to it. One day it worked fine, the next it was all weird.

I found a fix ! Yay

I found it here in case anyone else has similar issues. I found like 4 other people online who had the same problem but it took me forever to find the answer on how to fix it. lol

here is the fix http://campratty.com/1faq/faqpages/b9.html#anchor20191[/b]
Glad you found the fix! Thanks for sharing how you did it too, I would have never figured that one out!!
__________________
<div align="center"> </div>
Reply With Quote
Reply

Topic Tools Search this Topic
Search this Topic:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 05:07 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0