Log In Sign Up

Unmonitored Clomid Cycle...


Forum: Trying to Conceive with Medical Assistance

Notices

Welcome to the JustMommies Message Boards.

We pride ourselves on having the friendliest and most welcoming forums for moms and moms to be! Please take a moment and register for free so you can be a part of our growing community of mothers. If you have any problems registering please drop an email to boards@justmommies.com.

Our community is moderated by our moderation team so you won't see spam or offensive messages posted on our forums. Each of our message boards is hosted by JustMommies hosts, whose names are listed at the top each board. We hope you find our message boards friendly, helpful, and fun to be on!

Reply Post New Topic
  Subscribe To Trying to Conceive with Medical Assistance LinkBack Topic Tools Search this Topic Display Modes
  #1  
July 3rd, 2008, 01:19 PM
ChellyWelly's Avatar Veteran
Join Date: Jun 2008
Posts: 110
Hi ladies,

I'm at the end of my first unmonitored clomid cycle with no signs that I O'ed...
But without blood tests, it's impossible to know for sure, right?

I've read on other boards that some ladies think it's not very responsible of the ob/gyn to just give Clomid out without monitoring the patient... I read someone's blog yesterday about her first cycle on 50mg Clomid producing 6 eggs!! If she was unmonitored they might have ended up with very high risk multiples...

So, when I go in for my appt next week, should I bring it up and ask him why I wasn't monitored and ask to be monitored from now on? The more I think about it, the more angry I get. It's early on in my TTC journey but still... what's the point of taking Clomid if we're not 100% sure it's working?

Thanks!
__________________
<div align="center"></div>
<div align="center"></div>
Reply With Quote
  #2  
July 3rd, 2008, 02:33 PM
*Lana*'s Avatar Platinum Supermommy
Join Date: Mar 2008
Posts: 7,279
When I first began Clomid 50mg, I knew that I didn't O the first time. Then I new I didn't O the second time and I begged to get a Progesterone drawn. That showed I didn't O. He upped my dose and I took that twice, mid-cycle the second time I switched to a different OB/Gyn who drew blood every Clomid cycle--still showed I didn't O. I was ultimatley referred to the RE because I wasn't responding to the Clomid (but now I am!).
I think each OB/Gyn is different--I had seen my first one for more than 7 years, he was pretty old-school, I wouldn't use him as an OB but figured that he should be able to handle the Clomid. The new OB/Gyn was the complete opposite and fantastic!
At your next appointment (or call), I would suggest asking if they would order bloodwork on a certain day of your next cycle. I wish I had been a little more persistant at the beginning.
Good Luck!
__________________

Reply With Quote
  #3  
July 3rd, 2008, 02:47 PM
Veteran
Join Date: Jun 2008
Location: Omaha NE
Posts: 212
Send a message via Yahoo to amy2008
Hi,

When I was on Clomid with my OB, he would do an u/s on CD 13 then give me a shot to stimulate ovulation. We only did that one time then started IUI's. I know my OB said that you could only do Clomid for a certain number of cycles due to...something. I don't remember exactly (maybe deteriorated the lining???), but I tried that for 4 cycles before my BFP. He said if that last one hadn't worked, we had to stop.

I would check with your dr. I know you produce more eggs on it, but the chance of multiples was just an increased 15% or so.

I don't know if it is a lack of responsibility that your dr didn't confirm you O'd, but I would think it is a definite waste of $$.

Good luck!
__________________


My Angels:
Hope - m/c 10/5/04
Junior - m/c 1/31/06
Baby - m/c 1/27/08
May - d&c/lap/tube removal 6/13/08

IVF in September: BFN

To view my blog click here
Reply With Quote
  #4  
July 3rd, 2008, 05:49 PM
Platinum Supermommy
Join Date: Nov 2007
Location: USA
Posts: 7,867
I don't have any ultrasounds or anything, but I have been getting progesterone tests done on CD21. (This next cycle it will be CD24 because I explained to my Dr. that I was temping and I O'd later than CD14) I would think you would atleast want to get a progesterone test done, just to ease your mind about whether you O or not.
__________________

Reply With Quote
  #5  
July 3rd, 2008, 06:25 PM
Jessa78's Avatar Super Mommy
Join Date: Apr 2008
Location: Lynchburg, VA
Posts: 903
Hi, hon!! I'm sorry you think you didn't O. I didn't O on my first cycle of Clomid, either. The CD21 progesterone test confirms it. I did O this time but we did an hcg trigger, too. I think the trigger made all the difference. We also did an u/s on CD13 to see how many follies I had. On 50mg, I've only ever produced one decent sized follie each cycle.

Good Luck, hon! I hope you get your this next cycle!!
__________________
Jessa, married to Blake these past fourteen years. Beginning the adoption process.

Reply With Quote
  #6  
July 3rd, 2008, 06:54 PM
Platinum Supermommy
Join Date: Jan 2007
Location: Wisconsin
Posts: 24,172
Send a message via Yahoo to Ana*Addey*OliveMommy
Good Luck. I would talk to your DR about what you want and tell him.
__________________

Do not mention on FB
Reply With Quote
  #7  
July 4th, 2008, 05:35 AM
ilmsg's Avatar Veteran
Join Date: Mar 2007
Location: Connecticut
Posts: 417
I would think you should be monitored. Clomid can cause thin linings and if it is causing that side effect for you, you'd need to switch to something else. You won't know if you aren't getting an u/s. Also, who knows if it is even working it's intended purpose, like you said? I would definitely talk to them. Good luck.
__________________
JEN - 33
TTC #1 since October 2006

Three Clomid/IUI cycles... all BFN
IVF #1: Transferred 2, BFN
IVF #2 (FET): Cancelled due to thin lining, converted to EFT cycle

*Abnormal EFT/biopsy...surgical hysteroscopy done to remove scarring and polyps*
Mock IVF cycle and repeat EFT is NORMAL!

FET transfer 10/27, BFP!!

#1 Beta: 11/5 - 44
#2 Beta: 11/7 - 145
#3 Beta: 11/14 - 4835
1st U/S: 12/2 - no h/b, waiting to m/c

Reply With Quote
  #8  
July 5th, 2008, 01:13 PM
Mega Super Mommy
Join Date: Mar 2006
Location: Ontario Canada
Posts: 2,684
My first (and last) cycle of clomid was unmonitored. I really thought I didn't O and it didn't work because even blood tests showed up neg. for a pregnancy test and yet no AF came. A week later I found out I was pregnant. I Od but just a little late.
__________________
MOM of 6!

Thanks to Bokkechick for my wonderful Siggy!
Reply With Quote
Reply

Topic Tools Search this Topic
Search this Topic:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 09:41 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0