Log In Sign Up

Quick reply?


Need Help Navigating JM?

Post here if you need help with anything at JustMommies. If you are having problems registering at JustMommies please contact us at boards@justmommies.com

Welcome to the JustMommies Message Boards.

We pride ourselves on having the friendliest and most welcoming forums for moms and moms to be! Please take a moment and register for free so you can be a part of our growing community of mothers. If you have any problems registering please drop an email to boards@justmommies.com.

Our community is moderated by our moderation team so you won't see spam or offensive messages posted on our forums. Each of our message boards is hosted by JustMommies hosts, whose names are listed at the top each board. We hope you find our message boards friendly, helpful, and fun to be on!

Reply Post New Topic
  Subscribe To Need Help Navigating JM? LinkBack Topic Tools Search this Topic Display Modes
  #1  
April 20th, 2009, 02:14 PM
-Monique-'s Avatar Platinum Supermommy
Join Date: Oct 2007
Location: Auckland, New Zealand
Posts: 6,097
Send a message via MSN to -Monique- Send a message via Yahoo to -Monique-
Wondering if any one would be able to tell me why the quick reply and smiles aren't working for me? The smiles are like a picture and not a link, as well as the add reply button for quick reply?
__________________


































Reply With Quote
  #2  
April 20th, 2009, 04:39 PM
Rachel's Avatar Just Rachel
Join Date: Oct 2004
Location: Taneytown, MD
Posts: 115,472
Send a message via Yahoo to Rachel
Hrmm. They seem to be working for me. What browser are you using?
Reply With Quote
  #3  
April 20th, 2009, 06:15 PM
-Monique-'s Avatar Platinum Supermommy
Join Date: Oct 2007
Location: Auckland, New Zealand
Posts: 6,097
Send a message via MSN to -Monique- Send a message via Yahoo to -Monique-
Firefox, I'll give it a try in IE then let you know if it's the same for that.
__________________


































Reply With Quote
  #4  
April 20th, 2009, 06:56 PM
-Monique-'s Avatar Platinum Supermommy
Join Date: Oct 2007
Location: Auckland, New Zealand
Posts: 6,097
Send a message via MSN to -Monique- Send a message via Yahoo to -Monique-
Nope, it seems to be a firefox problem, I'll get SO on it

Sorry for bothering.
__________________


































Reply With Quote
Reply

Topic Tools Search this Topic
Search this Topic:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 10:29 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0