Log In Sign Up

Can only see the "generic" emoticons


Need Help Navigating JM?

Post here if you need help with anything at JustMommies. If you are having problems registering at JustMommies please contact us at boards@justmommies.com

Welcome to the JustMommies Message Boards.

We pride ourselves on having the friendliest and most welcoming forums for moms and moms to be! Please take a moment and register for free so you can be a part of our growing community of mothers. If you have any problems registering please drop an email to boards@justmommies.com.

Our community is moderated by our moderation team so you won't see spam or offensive messages posted on our forums. Each of our message boards is hosted by JustMommies hosts, whose names are listed at the top each board. We hope you find our message boards friendly, helpful, and fun to be on!

Reply Post New Topic
  Subscribe To Need Help Navigating JM? LinkBack Topic Tools Search this Topic Display Modes
  #1  
June 17th, 2009, 09:04 AM
MomOfWar's Avatar Mom to 2 human hurricanes
Join Date: Sep 2007
Location: Michigan
Posts: 4,456
When I make a post and want to put in an emoticon, the drop-down list only shows me the first 9 generic emoticons. The last one I see is "rolleyes," and only barely cause it's cut off some. There is no longer a link for me to click to see all the other emoticons. Any ideas why?
__________________
Thank you, AlexKatieAiden Mommy, for my siggy!
Reply With Quote
  #2  
June 17th, 2009, 10:44 AM
MommaTrish's Avatar bless your heart
Join Date: May 2007
Location: the South East USA
Posts: 36,708
Send a message via Yahoo to MommaTrish
what about when you use reply and not use quick reply?
__________________
mom of: Zach (10), Ryan (8), Bella (5), Mason (2), and pollywog #5 due 12/04/14
Reply With Quote
  #3  
June 17th, 2009, 11:32 AM
Rachel's Avatar Just Rachel
Join Date: Oct 2004
Location: Taneytown, MD
Posts: 114,733
Send a message via Yahoo to Rachel
You should be able to scroll down on the list and then choose "Show All Smilies"
Reply With Quote
  #4  
June 17th, 2009, 12:20 PM
Carwen*Angel's Avatar Fly away on my zephyr
Join Date: Feb 2006
Location: Manchester, UK
Posts: 66,539
Send a message via MSN to Carwen*Angel
It's working for me, if you try one of the above suggestions it should work?
__________________



Reply With Quote
  #5  
June 17th, 2009, 01:43 PM
Misty_X's Avatar Platinum Supermommy
Join Date: Mar 2008
Location: UK
Posts: 25,063
You may have to scroll down a bit further in the main window to see the bottom of the smilie drop down menu where it says 'show all smilies' - I had that problem once and thought I'd lost the smilies too, but it turned out the main window just wasn't scrolled down far enough to see the bottom of the menu!
__________________

~ Thank you Patty for my awesome siggy! ~
.

Co-Host of
General Spirituality | TTC with Endo
.
Group Leader/Co-Leader of:
Peestick Addicts * Chemical Pregnancy * Got Guinea Pigs? * JM Games Addicts
Addicted to Hosting * Dreamer's Den * Horror Flic Chics

.

* Come and read the JM Blogs! * | * Visit My Blog on JM! *

.

Reply With Quote
  #6  
June 20th, 2009, 06:02 AM
MomOfWar's Avatar Mom to 2 human hurricanes
Join Date: Sep 2007
Location: Michigan
Posts: 4,456
Sorry, ladies, but none of those suggestions has helped. Yes, I'm scrolled all the way down. Yes, I'm having this problem when I do both a quick reply and the advanced. There is no "Show All Smiles" link any longer. The last smiley I see is the "rolleyes" one, which is slightly cut off, but I can see enough of it to tell what it is. Any other ideas?? This used to work fine until a week or so ago.
__________________
Thank you, AlexKatieAiden Mommy, for my siggy!
Reply With Quote
  #7  
June 20th, 2009, 09:16 AM
Misty_X's Avatar Platinum Supermommy
Join Date: Mar 2008
Location: UK
Posts: 25,063
Which browser are you using, hun? Can you try in a different browser?

At the bottom left hand corner of the screen, does it say smilies are on? can you try clicking on the word smilies there to bring up a full list?
__________________

~ Thank you Patty for my awesome siggy! ~
.

Co-Host of
General Spirituality | TTC with Endo
.
Group Leader/Co-Leader of:
Peestick Addicts * Chemical Pregnancy * Got Guinea Pigs? * JM Games Addicts
Addicted to Hosting * Dreamer's Den * Horror Flic Chics

.

* Come and read the JM Blogs! * | * Visit My Blog on JM! *

.

Reply With Quote
  #8  
June 21st, 2009, 10:47 AM
MomOfWar's Avatar Mom to 2 human hurricanes
Join Date: Sep 2007
Location: Michigan
Posts: 4,456
I'm using IE8. It does say smilies is ON, and when I click on it it brings up a separate browser window showing all of the smilies there. But still doesn't work when I'm trying to submit posts. It DOES work in the Mozilla Firefox browser, though. Also, I tried deleting history and cookies in the hopes that would fix the issue, but it did nothing. I expected at the least that when I went back into JM I would have to log in after deleting cookies, but it still knew who I was. Any other ideas??
__________________
Thank you, AlexKatieAiden Mommy, for my siggy!
Reply With Quote
  #9  
June 21st, 2009, 12:50 PM
Misty_X's Avatar Platinum Supermommy
Join Date: Mar 2008
Location: UK
Posts: 25,063
Hmm, it sounds as though your cookies didn't clear properly for some reason if you were still logged in? Or did it just remember your username and password when you went to enter them and you only had to click 'log in'? (meaning your browser remembers your login details)?

It sounds like an IE8 issue, although I haven't heard anyone else having the same problem. Have you tried swapping to the beta style to see if the same thing happens with the new design?
__________________

~ Thank you Patty for my awesome siggy! ~
.

Co-Host of
General Spirituality | TTC with Endo
.
Group Leader/Co-Leader of:
Peestick Addicts * Chemical Pregnancy * Got Guinea Pigs? * JM Games Addicts
Addicted to Hosting * Dreamer's Den * Horror Flic Chics

.

* Come and read the JM Blogs! * | * Visit My Blog on JM! *

.

Reply With Quote
  #10  
June 22nd, 2009, 04:09 PM
MomOfWar's Avatar Mom to 2 human hurricanes
Join Date: Sep 2007
Location: Michigan
Posts: 4,456
Ugh! This is frustrating. OK...Even after deleting cookies, I was still completely logged in. I tried deleting cookies again, and still logged in. I'm using the BETA version of JM now, and still can only see the first 9 generic smilies. This DOES sound like an IE8 issue, but I'd feel better if I knew other people had this problem with IE8. Otherwise, I'm not sure what I can do??
__________________
Thank you, AlexKatieAiden Mommy, for my siggy!
Reply With Quote
  #11  
June 23rd, 2009, 10:04 AM
Misty_X's Avatar Platinum Supermommy
Join Date: Mar 2008
Location: UK
Posts: 25,063
I only have IE6 on my laptop (for the exact reason that I find ie8 does have so many issues with all kinds of sites) but I have ie8 on my netbook so I will try that later and see if the same thing happens to me. It's bizarre that JM is not logging out after you clear your cookies. Do all your other logins clear, such as your email account etc?

Are you using Vista or XP? I found this page with some other ways of deleting cookies in case there's something you haven't tried:

How to delete cookie files in Internet Explorer

Also, have you tried opening your cookies folder and deleting the JM ones manually?

I'm determined we'll get to the bottom of this eventaully! Lol
__________________

~ Thank you Patty for my awesome siggy! ~
.

Co-Host of
General Spirituality | TTC with Endo
.
Group Leader/Co-Leader of:
Peestick Addicts * Chemical Pregnancy * Got Guinea Pigs? * JM Games Addicts
Addicted to Hosting * Dreamer's Den * Horror Flic Chics

.

* Come and read the JM Blogs! * | * Visit My Blog on JM! *

.

Reply With Quote
  #12  
June 23rd, 2009, 10:07 AM
Linz's Avatar Slacker Extraordinaire
Join Date: Mar 2006
Location: midwest suburbia
Posts: 63,922
i use firefox, so i don't have firsthand experience with any issues like this. however, there's another thread in here about IE8 and it's incompatibility with the marquees in siggies. if you read through it, you'll see a suggestion on how they fixed it. maybe it would help with this issue also? long shot, but i figured i'd mention it.

here's the thread.
http://www.justmommies.com/forums/f8...-marquees.html (Marquee's)
__________________


**thanks to trish for C's birthday siggy**
Reply With Quote
  #13  
June 23rd, 2009, 01:30 PM
MomOfWar's Avatar Mom to 2 human hurricanes
Join Date: Sep 2007
Location: Michigan
Posts: 4,456
Hey!!! THANK YOU, Linz! The solution in the link you provided was to go to Tools and then click on "Compatibility View." I'm not sure why but that solved the problem. I just don't understand how this issue would be a compatibility one, though, except that it might have something to do with how the smilies window was coded. When you click on that down arrow to view the smilies, you can only see the first 9 smilies (up to "rolleyes") before needing to scroll. Those first 9 were all I could see before. Anyhow, all's good now! Thanks again, ladies, for all the help!
__________________
Thank you, AlexKatieAiden Mommy, for my siggy!
Reply With Quote
  #14  
June 24th, 2009, 09:08 AM
Misty_X's Avatar Platinum Supermommy
Join Date: Mar 2008
Location: UK
Posts: 25,063
Well done Linz, you're a genius!

Lol, I was no help at all in the end! Sorry
__________________

~ Thank you Patty for my awesome siggy! ~
.

Co-Host of
General Spirituality | TTC with Endo
.
Group Leader/Co-Leader of:
Peestick Addicts * Chemical Pregnancy * Got Guinea Pigs? * JM Games Addicts
Addicted to Hosting * Dreamer's Den * Horror Flic Chics

.

* Come and read the JM Blogs! * | * Visit My Blog on JM! *

.

Reply With Quote
Reply

Topic Tools Search this Topic
Search this Topic:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 05:58 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0