Log In Sign Up

Beta issues and feedback UPDATE post #47


Need Help Navigating JM?

Post here if you need help with anything at JustMommies. If you are having problems registering at JustMommies please contact us at boards@justmommies.com

Welcome to the JustMommies Message Boards.

We pride ourselves on having the friendliest and most welcoming forums for moms and moms to be! Please take a moment and register for free so you can be a part of our growing community of mothers. If you have any problems registering please drop an email to boards@justmommies.com.

Our community is moderated by our moderation team so you won't see spam or offensive messages posted on our forums. Each of our message boards is hosted by JustMommies hosts, whose names are listed at the top each board. We hope you find our message boards friendly, helpful, and fun to be on!

Reply Post New Topic
  Subscribe To Need Help Navigating JM? LinkBack Topic Tools Search this Topic Display Modes
  #121  
July 16th, 2009, 10:31 AM
Rachel's Avatar Just Rachel
Join Date: Oct 2004
Location: Taneytown, MD
Posts: 114,362
Send a message via Yahoo to Rachel
Quote:
Originally Posted by amholb0 View Post
I no longer have a formated page it's all white and most of the pictures are red x's
There is another post about this problem here:

http://www.justmommies.com/forums/16589642-post8.html (Forum problem?)

Could you take a look and answer the questions in that post?
Reply With Quote
  #122  
July 16th, 2009, 08:22 PM
kittycat's Avatar Platinum Supermommy
Join Date: Jul 2004
Location: Chicago, IL (W Burbs)
Posts: 12,488
Quote:
Originally Posted by BabyBird View Post
Like I said...it doesn't bother me. I still don't see what the big deal is. It is a free site that has to rely on ads. I think people sometimes just want something to complain about. IMO!
I'm glad it doesn't bother you, apparently we have different reasons for visiting this site. Again, as a member that's been here almost since the start of the board, I've seen plenty of changes along the way. But the point of the board has always been to be a message board first and foremost, not an advertising board. Unless I'm mistaken, and taking up so much available viewing space makes it nothing more than a sales site. I'm still holding out hope that eHarmony will just offer paid memberships for those of us that actually want to visit a real message board, and ignore all the annoying sales garbage consuming, even still with variable width - 1/4 of the viewable page. And with the emoticons on the side - there is still little more than 5" of message board on my 17" wide monitor. I call that a bit extreme.

Again, hopefully paid memberships will be an option. I do understand the need to generate revenue. I just think the board owners might be surprised to see how many of us would rather pay to support the board, and in exchange not to see the ads. Maybe even develop a fun little icon for the sides of our names, showing that we're paid members (to encourage others). I was a paid member here for other things in the past, I think with a little effort and promotion, others would enjoy giving back as well.
__________________
DH (37) ~~ Ian 2/22/07 37wks ~~ Kyle 12/30/03 23.6wks ~~ Konner (Twin Angel) 12/26/03, 23.3 wks



Last edited by kittycat; July 16th, 2009 at 08:31 PM.
Reply With Quote
  #123  
July 18th, 2009, 09:54 PM
Momma2My Lil Js's Avatar Platinum Supermommy
Join Date: Jan 2006
Location: Florida
Posts: 11,534
Send a message via Yahoo to Momma2My Lil Js
Just wanted to let someone know that the advertisements on the right side go off the page when you try to view the members list or edit signature.
__________________
Nadine - Mommy to my little J's!
- - - - - - - - - - - - - - - - - - - - - -




Reply With Quote
  #124  
July 19th, 2009, 11:32 AM
monkhester
Guest
Posts: n/a
Pages downloading and redirecting after posting are REALLY slow. Am I the only one having this problem?
Reply With Quote
  #125  
July 23rd, 2009, 06:14 PM
Tiff802's Avatar Platinum Supermommy
Join Date: Jan 2006
Location: Georgia
Posts: 14,689
Quote:
Originally Posted by monkhester View Post
Pages downloading and redirecting after posting are REALLY slow. Am I the only one having this problem?
DITTO!!!! I will never have the time to get on here any more and that makes me soooo sad!!!! I hate it! Isn't there anything we can do!?
__________________

Thank you Claire1979 for my beautiful siggy!!!
Click HERE to see my belly pics!



Reply With Quote
  #126  
July 23rd, 2009, 06:18 PM
pattyandthemoos's Avatar Administrator
Join Date: Feb 2004
Location: Michigan
Posts: 61,523
Quote:
Originally Posted by Tiff802 View Post
DITTO!!!! I will never have the time to get on here any more and that makes me soooo sad!!!! I hate it! Isn't there anything we can do!?
Yes, we have plans to make some improvements soon to our server that should help with queries locking up the data base and improve performance. Hopefully not too much longer. We have to fix things in stages but we will definitely have a speedier JM soon!!
__________________


Reply With Quote
  #127  
July 24th, 2009, 06:36 AM
Platinum Supermommy
Join Date: Mar 2005
Location: Andrews AFB, MD
Posts: 15,436
My pages are all loading extremely slow - like over a minute per page. I use Mozilla Firefox as my browser. I've also tried Internet Explorer though and it is just as bad.
Reply With Quote
  #128  
July 24th, 2009, 06:42 AM
pattyandthemoos's Avatar Administrator
Join Date: Feb 2004
Location: Michigan
Posts: 61,523
Quote:
Originally Posted by clouise View Post
My pages are all loading extremely slow - like over a minute per page. I use Mozilla Firefox as my browser. I've also tried Internet Explorer though and it is just as bad.
I am going to talk to the tech team about this and see if there is something we can do in the short term but I do know that we have plans to do some upgrading to help with this.

I have been using Google Chrome and all of my pages load tons faster with it.
__________________


Reply With Quote
  #129  
July 24th, 2009, 08:32 AM
Misty_X's Avatar Platinum Supermommy
Join Date: Mar 2008
Location: UK
Posts: 25,063
I just want to Patty about Google Chrome. I switched to GC recently and it's SO much faster than IE or FF. I highly recommend trying it out if the board is running slow for you. Plus, if you accidentally close your window you can rescue the tabs you lost!
__________________

~ Thank you Patty for my awesome siggy! ~
.

Co-Host of
General Spirituality | TTC with Endo
.
Group Leader/Co-Leader of:
Peestick Addicts * Chemical Pregnancy * Got Guinea Pigs? * JM Games Addicts
Addicted to Hosting * Dreamer's Den * Horror Flic Chics

.

* Come and read the JM Blogs! * | * Visit My Blog on JM! *

.

Reply With Quote
  #130  
July 24th, 2009, 10:48 AM
lizzy27's Avatar Platinum Supermommy
Join Date: Nov 2005
Location: Minnesota
Posts: 27,575
I don't know if this has already been mentioned, i DON'T HAVE ENOUGH TIME TO GO THROUGH ALL THE POSTS IN THIS THREAD, BUT SINCE THE CHANGEOVER i'VE BEEN HAVING TROUBLE WHEN i TYPE OUT POSTS. Wow, case in point... I just typed all of that out not realizing I had accidentally hit caps lock... because when I'm typing it takes about a minute for a couple lines of text to appear. This is definitely only on JM... I belong to another forum and haven't had this issue.
__________________







Reply With Quote
  #131  
July 25th, 2009, 06:55 AM
Misty_X's Avatar Platinum Supermommy
Join Date: Mar 2008
Location: UK
Posts: 25,063
Quote:
Originally Posted by lizzy27 View Post
I don't know if this has already been mentioned, i DON'T HAVE ENOUGH TIME TO GO THROUGH ALL THE POSTS IN THIS THREAD, BUT SINCE THE CHANGEOVER i'VE BEEN HAVING TROUBLE WHEN i TYPE OUT POSTS. Wow, case in point... I just typed all of that out not realizing I had accidentally hit caps lock... because when I'm typing it takes about a minute for a couple lines of text to appear. This is definitely only on JM... I belong to another forum and haven't had this issue.
What browser/version are you using? Can you try it in a different browser and see if that makes a difference?
__________________

~ Thank you Patty for my awesome siggy! ~
.

Co-Host of
General Spirituality | TTC with Endo
.
Group Leader/Co-Leader of:
Peestick Addicts * Chemical Pregnancy * Got Guinea Pigs? * JM Games Addicts
Addicted to Hosting * Dreamer's Den * Horror Flic Chics

.

* Come and read the JM Blogs! * | * Visit My Blog on JM! *

.

Reply With Quote
  #132  
August 9th, 2009, 11:34 PM
docsmomma's Avatar Platinum Supermommy
Join Date: Apr 2005
Location: Anaheim, CA
Posts: 7,096
Send a message via AIM to docsmomma
I've had problems with slow loading, issues when typing posts, getting no formatting (off and on on home computer). I'm close to leaving JM at this point because I don't have time to wait this long when viewing posts, typing posts, or waiting while posting posts.
Reply With Quote
  #133  
August 10th, 2009, 01:22 AM
Misty_X's Avatar Platinum Supermommy
Join Date: Mar 2008
Location: UK
Posts: 25,063
Quote:
Originally Posted by docsmomma View Post
I've had problems with slow loading, issues when typing posts, getting no formatting (off and on on home computer). I'm close to leaving JM at this point because I don't have time to wait this long when viewing posts, typing posts, or waiting while posting posts.
Could you let us know what browser and version you are using? Do you have a different browser ou can try it in to compare?
__________________

~ Thank you Patty for my awesome siggy! ~
.

Co-Host of
General Spirituality | TTC with Endo
.
Group Leader/Co-Leader of:
Peestick Addicts * Chemical Pregnancy * Got Guinea Pigs? * JM Games Addicts
Addicted to Hosting * Dreamer's Den * Horror Flic Chics

.

* Come and read the JM Blogs! * | * Visit My Blog on JM! *

.

Reply With Quote
  #134  
August 10th, 2009, 08:57 AM
docsmomma's Avatar Platinum Supermommy
Join Date: Apr 2005
Location: Anaheim, CA
Posts: 7,096
Send a message via AIM to docsmomma
I use Google Chrome. Its faster than IE and things load better but it's still really slow and about 25% of the time the format does not load. If I use IE7, its even slower.
Reply With Quote
  #135  
August 10th, 2009, 01:48 PM
pattyandthemoos's Avatar Administrator
Join Date: Feb 2004
Location: Michigan
Posts: 61,523
Quote:
Originally Posted by docsmomma View Post
I use Google Chrome. Its faster than IE and things load better but it's still really slow and about 25% of the time the format does not load. If I use IE7, its even slower.
We are working on the performance issues. We did some updates to the server last week and are planning one more that should make a huge difference. It should be getting better soon!
__________________


Reply With Quote
  #136  
August 10th, 2009, 02:39 PM
docsmomma's Avatar Platinum Supermommy
Join Date: Apr 2005
Location: Anaheim, CA
Posts: 7,096
Send a message via AIM to docsmomma
Thanks Patty. I love JM, but the slow running has made it vitually impossible for me to be active anymore and I really need the support of my JM family.
Reply With Quote
Reply

Topic Tools Search this Topic
Search this Topic:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 12:57 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0