Log In Sign Up

Post eaten?


Need Help Navigating JM?

Post here if you need help with anything at JustMommies. If you are having problems registering at JustMommies please contact us at boards@justmommies.com

Welcome to the JustMommies Message Boards.

We pride ourselves on having the friendliest and most welcoming forums for moms and moms to be! Please take a moment and register for free so you can be a part of our growing community of mothers. If you have any problems registering please drop an email to boards@justmommies.com.

Our community is moderated by our moderation team so you won't see spam or offensive messages posted on our forums. Each of our message boards is hosted by JustMommies hosts, whose names are listed at the top each board. We hope you find our message boards friendly, helpful, and fun to be on!

Reply Post New Topic
  Subscribe To Need Help Navigating JM? LinkBack Topic Tools Search this Topic Display Modes
  #1  
July 29th, 2009, 07:35 PM
(.Y.)mom2dd(.Y.)
Guest
Posts: n/a
I was trying to post in the debates but my post doesn't seem to be registering.. Just wondering if there are any technical glitches?
Reply With Quote
  #2  
July 31st, 2009, 06:49 AM
quietsong's Avatar Just Another Slacker Mom
Join Date: Aug 2006
Location: Missouri
Posts: 42,367
Send a message via MSN to quietsong
I haven't heard of anyone else running into any post disappearing problems... Are you still having trouble?
__________________



Visit My Blog, and come join me at the JM Blogs!
Thank you Jaidynsmum for the siggy!
Reply With Quote
  #3  
July 31st, 2009, 12:53 PM
(.Y.)mom2dd(.Y.)
Guest
Posts: n/a
Yes. Even in the forums I co-host. Sometimes I can't get pages to load either. Hmm.. If no one else is having this issue, maybe it's just my computer or internet connection then? Well, thanks anyways.

Cheers,

Michelle
Reply With Quote
  #4  
August 6th, 2009, 04:21 PM
ThatGirl's Avatar Rawr.
Join Date: Mar 2009
Location: Michigan
Posts: 3,234
I think I may be having a similar problem but opposite. I can see where someone has made a new reply to a post but when I open the post it's not there. Does that make sense?
__________________

Thank you MommaDucks for the AMAZING siggy!
Reply With Quote
  #5  
August 8th, 2009, 04:31 PM
(.Y.)mom2dd(.Y.)
Guest
Posts: n/a
Yes!! I just got too frustrated to deal with it anymore.. There was a conversation about it in the hosts board so I know now it wasn't just me.
Reply With Quote
  #6  
August 10th, 2009, 08:20 AM
QueenCrafty's Avatar Courtney
Join Date: May 2007
Location: North Carolina
Posts: 25,860
I'm having the same issue. I'll make a post, get a database error, and then when I refresh it's like the post isn't there. If I try to post again, I end up with double and triple posts
__________________
Reply With Quote
Reply

Topic Tools Search this Topic
Search this Topic:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 11:31 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0