Log In Sign Up

No checkmarks on the threads I have posted on?


Need Help Navigating JM?

Post here if you need help with anything at JustMommies. If you are having problems registering at JustMommies please contact us at boards@justmommies.com

Welcome to the JustMommies Message Boards.

We pride ourselves on having the friendliest and most welcoming forums for moms and moms to be! Please take a moment and register for free so you can be a part of our growing community of mothers. If you have any problems registering please drop an email to boards@justmommies.com.

Our community is moderated by our moderation team so you won't see spam or offensive messages posted on our forums. Each of our message boards is hosted by JustMommies hosts, whose names are listed at the top each board. We hope you find our message boards friendly, helpful, and fun to be on!

Reply Post New Topic
  Subscribe To Need Help Navigating JM? LinkBack Topic Tools Search this Topic Display Modes
  #1  
October 22nd, 2009, 06:07 AM
lindseyp1019's Avatar Platinum Supermommy
Join Date: Mar 2007
Location: Fredericksburg, VA
Posts: 5,621
Whats up with that? They disappeared a few days ago. I am using Windows 7, with the newest version of Internet Explorer, (sorry, I don't know what one that is. 7? 8?)
__________________


*Lindsey, proud mamma to Kyle and Cade!*
Reply With Quote
  #2  
October 22nd, 2009, 06:36 AM
Rachel's Avatar Just Rachel
Join Date: Oct 2004
Location: Taneytown, MD
Posts: 114,904
Send a message via Yahoo to Rachel
I believe the problem is because we temporarily have moved our images to an eHarmony server. Some members have issues with eHarmony's servers being blocked because of work. We are waiting on a new server and plan to move our images over to it so that it will take some of the strain off our main server. So this is should be just a temporary issue. I don't have an eta on when the new server will be ready but hopefully it won't be too long.
Reply With Quote
  #3  
October 22nd, 2009, 03:53 PM
pattyandthemoos's Avatar Administrator
Join Date: Feb 2004
Location: Michigan
Posts: 61,642
I have gotten some feedback from ladies having this problem that are not posting from work. I am hoping that the problem is related to moving the images to a different server. We will hopefully have the new server ready soon and move the images over to it. I will let you guys know when that happens. If you are still having problems after we do this please let me know so we can investigate further.
__________________


Missing my Mommy Weightloss & Fitness girls. You're the best!
Reply With Quote
  #4  
October 25th, 2009, 10:10 AM
Anisah's Avatar Mom of 4 + 1 in May 2010
Join Date: Jan 2006
Location: Kuwait(USA originally)
Posts: 2,501
Send a message via MSN to Anisah Send a message via Yahoo to Anisah
Oh I'm glad to see it wasn't just me. I thought that one of my kids accidentally changed some settings somewhere.

Last edited by Anisah; October 25th, 2009 at 11:44 AM.
Reply With Quote
  #5  
October 25th, 2009, 01:59 PM
*TornadoJenn*'s Avatar Jenn's the name
Join Date: Dec 2006
Location: Tonawanda, NY
Posts: 15,548
Send a message via AIM to *TornadoJenn*
Glad I'm not the only one as well. Its driving me BONKERS.
__________________




Reply With Quote
  #6  
October 29th, 2009, 11:19 AM
Astrid's Avatar Platinum Supermommy
Join Date: Oct 2005
Location: Houston, TX
Posts: 27,408
Glad to have found this thread. I miss my checks! I need them back!
__________________
Check out hEvan @ http://www.etsy.com/store/hEvan
for some great handmade items.
All proceeds go to a family struggling w/ infertility!



Reply With Quote
  #7  
November 3rd, 2009, 07:49 AM
Loving_My_Boys's Avatar Mommy to Jacob & Hayden
Join Date: Nov 2006
Location: Red Sox Nation
Posts: 20,266
Ditto! I was so confused.
__________________
Reply With Quote
  #8  
November 3rd, 2009, 01:28 PM
becky_mommyof4's Avatar Platinum Supermommy
Join Date: Apr 2006
Location: NH
Posts: 6,055
i was just coming to wire about this although i am not getting any reply e-mails either is this also part of the same problem
__________________


Reply With Quote
  #9  
November 24th, 2009, 11:00 AM
Anisah's Avatar Mom of 4 + 1 in May 2010
Join Date: Jan 2006
Location: Kuwait(USA originally)
Posts: 2,501
Send a message via MSN to Anisah Send a message via Yahoo to Anisah
Still none?
Reply With Quote
Reply

Topic Tools Search this Topic
Search this Topic:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 09:40 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0