Log In Sign Up

Signature...


Need Help Navigating JM?

Post here if you need help with anything at JustMommies. If you are having problems registering at JustMommies please contact us at boards@justmommies.com

Welcome to the JustMommies Message Boards.

We pride ourselves on having the friendliest and most welcoming forums for moms and moms to be! Please take a moment and register for free so you can be a part of our growing community of mothers. If you have any problems registering please drop an email to boards@justmommies.com.

Our community is moderated by our moderation team so you won't see spam or offensive messages posted on our forums. Each of our message boards is hosted by JustMommies hosts, whose names are listed at the top each board. We hope you find our message boards friendly, helpful, and fun to be on!

Reply Post New Topic
  Subscribe To Need Help Navigating JM? LinkBack Topic Tools Search this Topic Display Modes
  #1  
November 13th, 2009, 10:15 PM
MiSS?MEAGAN?MARiE
Guest
Posts: n/a
I had a ticker on here, but now it is gone. I keep trying to put a new one up, but it is telling me I am using the wrong code, but it's the one I used on the last one?

Also, I have it set to see everyones signature, but I can't?
Reply With Quote
  #2  
November 14th, 2009, 06:00 AM
quietsong's Avatar Just Another Slacker Mom
Join Date: Aug 2006
Location: Missouri
Posts: 42,367
Send a message via MSN to quietsong
What ticker site are you using? Some ticker sites don't work on JustMommies. Also, make sure you are using the BB Code option for your ticker. If you post what you're trying to use here I can take a look at it for you.

As for signatures, you have to have 15 posts before you can see siggies.
__________________



Visit My Blog, and come join me at the JM Blogs!
Thank you Jaidynsmum for the siggy!
Reply With Quote
  #3  
November 14th, 2009, 08:19 PM
MiSS?MEAGAN?MARiE
Guest
Posts: n/a
It won;t let me post what I wanto now..says I need 10 posts before I can use links...
Reply With Quote
  #4  
November 15th, 2009, 09:17 AM
quietsong's Avatar Just Another Slacker Mom
Join Date: Aug 2006
Location: Missouri
Posts: 42,367
Send a message via MSN to quietsong
That was your 10th post
__________________



Visit My Blog, and come join me at the JM Blogs!
Thank you Jaidynsmum for the siggy!
Reply With Quote
  #5  
November 15th, 2009, 10:19 AM
MiSS?MEAGAN?MARiE
Guest
Posts: n/a
It still won't let me..lol thank you for tryin to help..I guess as I go I'll just keep messin around with things!





Okay it works...lol...mayb its the user and not the website!! Hmmm
Reply With Quote
Reply

Topic Tools Search this Topic
Search this Topic:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 05:04 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0