Log In Sign Up

posted this in siggie forum but also here..


Need Help Navigating JM?

Post here if you need help with anything at JustMommies. If you are having problems registering at JustMommies please contact us at boards@justmommies.com

Welcome to the JustMommies Message Boards.

We pride ourselves on having the friendliest and most welcoming forums for moms and moms to be! Please take a moment and register for free so you can be a part of our growing community of mothers. If you have any problems registering please drop an email to boards@justmommies.com.

Our community is moderated by our moderation team so you won't see spam or offensive messages posted on our forums. Each of our message boards is hosted by JustMommies hosts, whose names are listed at the top each board. We hope you find our message boards friendly, helpful, and fun to be on!

Reply Post New Topic
  Subscribe To Need Help Navigating JM? LinkBack Topic Tools Search this Topic Display Modes
  #1  
March 23rd, 2005, 10:45 AM
Platinum Supermommy
Join Date: Oct 2004
Location: *queen city* of North Carolina
Posts: 9,497
Ok, I'm having a problem with it! I thought it was just photobucket being wierd, but its not. I went to go fix, the [X] in my siggie, and it will let me add stuff, but not delete stuff. When I click in the editing area, it turns into a hand, instead of the normal like I looking thing. So, i'm really confused.

ANy ideas? This is really wierd!
__________________
Proud Mommy To My Princess (5)
Watching over us -- August 2005, March 2010, October 2010, July 2011
Reply With Quote
  #2  
March 23rd, 2005, 11:07 AM
pattyandthemoos's Avatar Administrator
Join Date: Feb 2004
Location: Michigan
Posts: 61,614
I am going to have Teresa take a look at it. I think the problem is that you used both html and bulletin board code in your sig. She is better at html then me. I will have her get you straightened out.
__________________


Missing my Mommy Weightloss & Fitness girls. You're the best!
Reply With Quote
  #3  
March 23rd, 2005, 11:16 AM
Platinum Supermommy
Join Date: Oct 2004
Location: *queen city* of North Carolina
Posts: 9,497
I had added the [IMG] one earlier today. And the <img scr *whatever* is the one that was there. Along with the ticker.

I'm HTML illiterate so! Its just wierd, that I can't delete anything, only add. I can't even really click and see the blinking curser, or whatever its called! LOL


Thank you much in advance
__________________
Proud Mommy To My Princess (5)
Watching over us -- August 2005, March 2010, October 2010, July 2011
Reply With Quote
  #4  
March 23rd, 2005, 12:53 PM
pattyandthemoos's Avatar Administrator
Join Date: Feb 2004
Location: Michigan
Posts: 61,614
Okay I got it back to having your siggie and your ticker. You had a few html tags that were not closed that might have been the problem. And the other picture I am getting an error on with photobucket so I think that is why you are getting the red x.

Here is the link to it and it is not working.
http://img.photobucket.com/albums/v445/gir...23/Buddysig.jpg

If you can get me the right url I can fix it for you.
__________________


Missing my Mommy Weightloss & Fitness girls. You're the best!
Reply With Quote
  #5  
March 23rd, 2005, 01:30 PM
Platinum Supermommy
Join Date: Oct 2004
Location: *queen city* of North Carolina
Posts: 9,497
Now that I remember, I did accidentally delete a picture, I may have uploaded two, of the same and deleted the one link

OR SOMETHING WIERD!

I'll double check that I can accually *Delete* stuff now!

Thanks you much!

EDITED:
I can't delete stuff now, if needed

Thank you very much
__________________
Proud Mommy To My Princess (5)
Watching over us -- August 2005, March 2010, October 2010, July 2011
Reply With Quote
  #6  
March 23rd, 2005, 03:21 PM
pattyandthemoos's Avatar Administrator
Join Date: Feb 2004
Location: Michigan
Posts: 61,614
I am not sure why you can't change your sig. If you have any more problems or need me send me a pm.
__________________


Missing my Mommy Weightloss & Fitness girls. You're the best!
Reply With Quote
  #7  
March 23rd, 2005, 03:40 PM
Platinum Supermommy
Join Date: Oct 2004
Location: *queen city* of North Carolina
Posts: 9,497
I can now, I don't know why I couldn't. but whatever happened it works now I will PM you if it happens again Thank you
__________________
Proud Mommy To My Princess (5)
Watching over us -- August 2005, March 2010, October 2010, July 2011
Reply With Quote
Reply

Topic Tools Search this Topic
Search this Topic:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 07:42 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0