Log In Sign Up

JM and Firefox - login problems


Need Help Navigating JM?

Post here if you need help with anything at JustMommies. If you are having problems registering at JustMommies please contact us at boards@justmommies.com

Welcome to the JustMommies Message Boards.

We pride ourselves on having the friendliest and most welcoming forums for moms and moms to be! Please take a moment and register for free so you can be a part of our growing community of mothers. If you have any problems registering please drop an email to boards@justmommies.com.

Our community is moderated by our moderation team so you won't see spam or offensive messages posted on our forums. Each of our message boards is hosted by JustMommies hosts, whose names are listed at the top each board. We hope you find our message boards friendly, helpful, and fun to be on!

Reply Post New Topic
  Subscribe To Need Help Navigating JM? LinkBack Topic Tools Search this Topic Display Modes
  #1  
January 14th, 2012, 08:56 AM
michelle_m's Avatar Mega Super Mommy
Join Date: Jun 2008
Location: Philadelphia, PA
Posts: 2,243
Anyone know what the problem is and how I can fix it? When I'm using Firefox and I go to the boards I typically frequent, mainly the March 2011 PR, it shows that I'm not logged in. When I click on the yellow login tab, it takes me to my homepage or profile page and shows I AM logged in. But as soon as I go back to the boards, it tells me I'm not. I have a feeling cookies might have something to do with it, but I can't figure out how to fix it.

I can still use IE for JM, but I prefer Firefox and so now I'm using two different browsers.

Thanks!
__________________
Me - 37 and DH - 34
Unexplained Infertility - TTC #1 since 5/08.
6/10 - IUI #3 with Clomid 75mg. BFP! 6/27/10...It's TWINS!
Esme Mireille, 3 lbs. 10 oz., and Nadine Adele, 4 lbs. 4 oz., born Jan 29th. 2011.
5/14 - TTC #3.



My Ovulation Chart


Reply With Quote
  #2  
January 14th, 2012, 09:27 PM
Rachel's Avatar Just Rachel
Join Date: Oct 2004
Location: Taneytown, MD
Posts: 114,906
Send a message via Yahoo to Rachel
Have you cleared your cookies and cache in your FF browser? that usually resolves that issue.
Reply With Quote
Reply

Topic Tools Search this Topic
Search this Topic:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 08:30 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0