Log In Sign Up

Difficulty Logging in in Google Chrome


Need Help Navigating JM?

Post here if you need help with anything at JustMommies. If you are having problems registering at JustMommies please contact us at boards@justmommies.com

Welcome to the JustMommies Message Boards.

We pride ourselves on having the friendliest and most welcoming forums for moms and moms to be! Please take a moment and register for free so you can be a part of our growing community of mothers. If you have any problems registering please drop an email to boards@justmommies.com.

Our community is moderated by our moderation team so you won't see spam or offensive messages posted on our forums. Each of our message boards is hosted by JustMommies hosts, whose names are listed at the top each board. We hope you find our message boards friendly, helpful, and fun to be on!

Reply Post New Topic
  Subscribe To Need Help Navigating JM? LinkBack Topic Tools Search this Topic Display Modes
  #1  
January 26th, 2012, 08:05 AM
Belita's Avatar Platinum Supermommy
Join Date: Nov 2011
Posts: 12,105
I'm not having this problem with Internet Explorer at work or on Safari on my iPhone, but on Chrome at home I have a hard time logging in and have to do a convoluted process to log in. This only started after that day a couple of weeks ago when the forum was down with a scheduled maintenance.

1. I have to click on the log in tab at the page.
2. It'll take me to the login page and I log in.
3. I go to the boards and I'm not logged in.
4. I have to go back to click on login at the top of the page.
5. I have to log in again.
6. I have to click on "Board Settings" and log in.
7. It brings me to the main forum page.
8. I have to click on a forum and then I'm finally logged in.

If I do not go through all of those steps, I'm not logged in. If I'm away from my computer for a couple of hours, then I have to go through that process all over again. I tried clearing my cache and cookies and it makes no difference. I'm not sure if anyone else is having problems like this in Chrome but would love ideas for solutions!
__________________

Reply With Quote
Reply

Topic Tools Search this Topic
Search this Topic:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 01:33 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0