Log In Sign Up

AD BLOCKING MENU AND CAN"T PM


Need Help Navigating JM?

Post here if you need help with anything at JustMommies. If you are having problems registering at JustMommies please contact us at boards@justmommies.com

Welcome to the JustMommies Message Boards.

We pride ourselves on having the friendliest and most welcoming forums for moms and moms to be! Please take a moment and register for free so you can be a part of our growing community of mothers. If you have any problems registering please drop an email to boards@justmommies.com.

Our community is moderated by our moderation team so you won't see spam or offensive messages posted on our forums. Each of our message boards is hosted by JustMommies hosts, whose names are listed at the top each board. We hope you find our message boards friendly, helpful, and fun to be on!

Reply Post New Topic
  Subscribe To Need Help Navigating JM? LinkBack Topic Tools Search this Topic Display Modes
  #1  
April 19th, 2005, 06:21 PM
akafrogs's Avatar Platinum Supermommy
Join Date: Apr 2005
Location: Chi-town suburbs
Posts: 6,966
First Off I wanted to say that I really like this board. But I am having two problems, First The menu at the top of all pages, the one with the help button is ALWAYS COVERED with an ad and I can't access them. Second, I am unable to PM to be added to a Due date calander or such. Due I have to have so many posts or replys to a thread I started? It used to be part of a wedding forum and there was something like that. I would like to know. Could Someone please respond cause I cann't get to the help menu.

THANK YOU,
Deanna

PS I GUESS THIS POST WAS THE ONE THAT ALLOWED ME TO PM BUT THE AD OVER THE MENU IS STILL THERE.
Reply With Quote
  #2  
April 19th, 2005, 06:25 PM
TylerJ1029's Avatar Platinum Supermommy
Join Date: Aug 2004
Location: at my desk
Posts: 27,881
Quote:
Originally posted by akafrogs@Apr 19 2005, 10:21 PM
Due I have to have so many posts or replys to a thread I started?
<div align="right"><{POST_SNAPBACK}>
[/quote]

Yes you have to have 10 posts and seeing as how this was your 10th post you should be able to PM.

As far as the ad covering the help menu, what internet browser are you using? I used Mozilla FireFox and have that same problem. But if I open this site in Internet Explorer the site looks normal. When you create a website it needs to be checked for looks in all the browsers but since firefox is new I dont think they check to see what it looks like in this browser therefore it looks messed up. HTH.
__________________

Reply With Quote
  #3  
April 19th, 2005, 06:27 PM
akafrogs's Avatar Platinum Supermommy
Join Date: Apr 2005
Location: Chi-town suburbs
Posts: 6,966
I am using firefox, so that explains it. Thank you Tyler
Reply With Quote
  #4  
April 19th, 2005, 06:33 PM
pattyandthemoos's Avatar Administrator
Join Date: Feb 2004
Location: Michigan
Posts: 61,614
Thanks for letting us know that. I used to have more than one browser on my computer and we did check the site in Netscape but its been a while. I do not have firefox on my computer. I will see if we can look into this and if this is a problem we can fix.
__________________


Missing my Mommy Weightloss & Fitness girls. You're the best!
Reply With Quote
Reply

Topic Tools Search this Topic
Search this Topic:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 04:17 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0