Log In Sign Up

Not seeing my posts...


Need Help Navigating JM?

Post here if you need help with anything at JustMommies. If you are having problems registering at JustMommies please contact us at boards@justmommies.com

Welcome to the JustMommies Message Boards.

We pride ourselves on having the friendliest and most welcoming forums for moms and moms to be! Please take a moment and register for free so you can be a part of our growing community of mothers. If you have any problems registering please drop an email to boards@justmommies.com.

Our community is moderated by our moderation team so you won't see spam or offensive messages posted on our forums. Each of our message boards is hosted by JustMommies hosts, whose names are listed at the top each board. We hope you find our message boards friendly, helpful, and fun to be on!

Reply Post New Topic
  Subscribe To Need Help Navigating JM? LinkBack Topic Tools Search this Topic Display Modes
  #1  
June 3rd, 2007, 02:08 PM
*~~Shannon~~*'s Avatar Platinum Supermommy
Join Date: Jun 2007
Location: Washington State
Posts: 8,744
I've made a few posts since I joined, and can see them in My Controls, but they seem to have disappeared in the forums. I'm not sure if this will work, since none of my other posts did, but I figured I'd give it a shot. Thanks for the help!
__________________


Reply With Quote
  #2  
June 3rd, 2007, 02:55 PM
fka teresarunningmommy
Join Date: Feb 2004
Location: Michigan
Posts: 47,594
I can see your posts. All of your posts are showing up for me. I think the boards you have posted on move really fast so you might have to go back a page or two to see them.

Teresa
__________________


Check out my running blog - Wannabe Running Mama
Reply With Quote
  #3  
June 3rd, 2007, 03:14 PM
*~~Shannon~~*'s Avatar Platinum Supermommy
Join Date: Jun 2007
Location: Washington State
Posts: 8,744
I figured out that what's showing up for me is what was current when I joined. The only way I can see new topics and posts, including my own is to log out and log back in under each different subforum each time I try to view it. Huge pain in the rear... Not sure how to fix that...
__________________


Reply With Quote
  #4  
June 3rd, 2007, 04:41 PM
fka teresarunningmommy
Join Date: Feb 2004
Location: Michigan
Posts: 47,594
Try hitting refresh. Sometimes you get a "sticky page". You should be able to just refresh the page and not have to log in and out.

Teresa
__________________


Check out my running blog - Wannabe Running Mama
Reply With Quote
Reply

Topic Tools Search this Topic
Search this Topic:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 02:14 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0