Log In Sign Up

Trouble with Posting


Need Help Navigating JM?

Post here if you need help with anything at JustMommies. If you are having problems registering at JustMommies please contact us at boards@justmommies.com

Welcome to the JustMommies Message Boards.

We pride ourselves on having the friendliest and most welcoming forums for moms and moms to be! Please take a moment and register for free so you can be a part of our growing community of mothers. If you have any problems registering please drop an email to boards@justmommies.com.

Our community is moderated by our moderation team so you won't see spam or offensive messages posted on our forums. Each of our message boards is hosted by JustMommies hosts, whose names are listed at the top each board. We hope you find our message boards friendly, helpful, and fun to be on!

Reply Post New Topic
  Subscribe To Need Help Navigating JM? LinkBack Topic Tools Search this Topic Display Modes
  #1  
September 16th, 2005, 02:46 PM
sandycheeks's Avatar Mega Super Mommy
Join Date: Jan 2005
Location: Kentucky
Posts: 2,982
Send a message via Yahoo to sandycheeks
When I try to post a msg and click Post new Topic, it takes me to the "Error has occur page- contact the adminstrator etc etc'tjme out page'" so then I must press back and try it again, does the same thing. So then I just give up and press reload and my msg is posted anyways.

Just thought I would report this problem and see if anyone else is having problems?
Reply With Quote
  #2  
September 16th, 2005, 04:10 PM
christianmommato3's Avatar Platinum Supermommy
Join Date: Mar 2004
Location: OHIO
Posts: 15,943
Send a message via MSN to christianmommato3 Send a message via Yahoo to christianmommato3
I am having the same problems. I just hit refresh..
plus the boards are loading really slow when I hit the "add reply" button to actually post...
__________________
Jaime
stay at home, homeschooling momma to Jacob(12), Alisha(10), Andrew (5)


Reply With Quote
  #3  
September 18th, 2005, 06:35 PM
fka teresarunningmommy
Join Date: Feb 2004
Location: Michigan
Posts: 47,594
I have forwarded this to our tech people. Hopefully this will be addressed soon.

Teresa
__________________


Check out my running blog - Wannabe Running Mama
Reply With Quote
Reply

Topic Tools Search this Topic
Search this Topic:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 07:09 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0