Log In Sign Up

Problems with Group B AFTER baby??


Forum: Women's Health

Notices

Welcome to the JustMommies Message Boards.

We pride ourselves on having the friendliest and most welcoming forums for moms and moms to be! Please take a moment and register for free so you can be a part of our growing community of mothers. If you have any problems registering please drop an email to boards@justmommies.com.

Our community is moderated by our moderation team so you won't see spam or offensive messages posted on our forums. Each of our message boards is hosted by JustMommies hosts, whose names are listed at the top each board. We hope you find our message boards friendly, helpful, and fun to be on!

Reply Post New Topic
  Subscribe To Women's Health LinkBack Topic Tools Search this Topic Display Modes
  #1  
September 11th, 2006, 11:47 AM
in_mommy's Avatar I am just me
Join Date: Mar 2004
Posts: 14,873
I thought this was something that was an issue before the baby and it wasnt supposed to affect me. I have had 2 other babies and tested + with both of them and was treated and never had any problems. This time I wasnt tested, but was treated and now I am having pain. The Dr was testing me for UTI and the urine analysis came back ok, but the culture showed group b in the urine. What the heck does all this mean?
Reply With Quote
Reply

Topic Tools Search this Topic
Search this Topic:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 03:50 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0