Log In Sign Up

Anyone know anything about aquariums??


Beginner's Forum

For lighter debates and to get to know new members.

Welcome to the JustMommies Message Boards.

We pride ourselves on having the friendliest and most welcoming forums for moms and moms to be! Please take a moment and register for free so you can be a part of our growing community of mothers. If you have any problems registering please drop an email to boards@justmommies.com.

Our community is moderated by our moderation team so you won't see spam or offensive messages posted on our forums. Each of our message boards is hosted by JustMommies hosts, whose names are listed at the top each board. We hope you find our message boards friendly, helpful, and fun to be on!

Reply Post New Topic
  Subscribe To Beginner's Forum LinkBack Topic Tools Search this Topic Display Modes
  #1  
May 23rd, 2007, 06:52 PM
Veteran
Join Date: Sep 2005
Posts: 5,429
Anyone?
Reply With Quote
  #2  
May 23rd, 2007, 07:48 PM
Cereal Killer's Avatar I'm climbin' in yo window
Join Date: Sep 2005
Location: next to Chuck Norris
Posts: 7,373
Quote:
Anyone?[/b]
What do you need to know?
__________________
Wife, Mother of 4, Homeschooling, and wine drinking.


Reply With Quote
  #3  
May 23rd, 2007, 08:02 PM
Veteran
Join Date: Sep 2005
Posts: 5,429
I have a 100 gallon tank and my airstones died on me(all of them) within the last couple days and caught me offguard. I bought some new ones today and put them in, but they are not working. There is not enough oxygen in the tank and my fish don't seem to be doing too well, and I dunno what to do!

And then also--My tubing for the airstones has an on/off switch. I thought I may have it the wrong way, so I switched it(to off-didn't know it at the time). A few minutes later I 'think or imagine' that I smell something electrical, hear some funny noises---and water is going UP the tubing and dripping over the back of my tank way too close to an outlet. It didn't get into my air pump because I have an anti-syphon valve--but I'm really freaked out about fire danger right now. I'm afraid to go to bed with those stones in there not working...
Reply With Quote
  #4  
May 24th, 2007, 12:52 PM
littleln's Avatar Mega Super Mommy
Join Date: Feb 2007
Posts: 1,145
You need a new air pump... Honestly though, with such a large aquarium, why no live plants? Usually a few live plants is enough to provide O2 for all of the fish in a tank.
__________________

Thanks to pattiandthemoos for the great siggy!



<div align="center"></div>

<div align="center"></div>
Reply With Quote
  #5  
May 24th, 2007, 09:18 PM
Veteran
Join Date: Sep 2005
Posts: 5,429
I've only had the tank 4 months. I absolutely want some real plants, but I was told to wait until the tank is well established.

It was the air pump. I'm shocked it burned out so quickly, but anywho--I replaced it and it's working fine now.
Reply With Quote
Reply

Topic Tools Search this Topic
Search this Topic:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 07:05 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0