JustMommies Message Boards

JustMommies Message Boards (http://www.justmommies.com/forums/)
-   Need Help Navigating JM? (http://www.justmommies.com/forums/f80-need-help-navigating-jm/)
-   -   So... did I do something wrong??? (http://www.justmommies.com/forums/f80-need-help-navigating-jm/2672688-so-did-i-do-something-wrong.html)

Elessara August 16th, 2013 07:36 AM

So... did I do something wrong???
 
I'm new here and for awhile I was posting to boards just fine. Then all of a sudden every single one of my posts are up for moderation... ??? Did I do something wrong? How long does it take for "moderation" to occur? I ask because my posts from yesterday still aren't showing up today and I don't see much of a point of posting to a topic if by the time my post gets there it's irrelevant. :(

Rachel August 16th, 2013 09:25 AM

Re: So... did I do something wrong???
 
Hi Elessara,

You did not do anything wrong. The boards are set to automatically put any new member who posts images, links or certain key words into moderation. It is nothing that you did wrong, except that maybe one of your posts contained one of the words or you attempted to post a link or image. We have this as a protection against spammers, but our moderators work hard to get your posts approved quickly. Once you reach 100 posts, you should not have an issue.

Mrs.MCH August 16th, 2013 02:12 PM

Re: So... did I do something wrong???
 
Same thing has happened to me and its frustrating not being able to respond or get answers quickly...I didn't post a link or image and I didn't notice say any out of place words...or anything that would ever sound like advertising or selling or spam like that...I'm on same topic everyone else is...its weird...but I get that there has to be some system in place just wish I knew what this key word was lol

isawastar September 9th, 2013 10:12 AM

Re: So... did I do something wrong???
 
I'm having this problem with every single post as well, since the get-go, and most definitely have not tried to link an image - unless putting the ticker from JM in my signature counts, which honestly would be kinda cruddy since it's from this site and there are no easy-to-see rules against it!

I was really looking forward to posting here, but this is very disappointing and frustrating. It disrupts the flow and makes me feel like I don't belong, which would make it extremely hard to get to 100 from 7 (where I'll be after my hanging posts are approved, counting this). "Ooh gotta watch her, she dared to put -our- ticker in her signature!" I'm being punished for being excited that a pregnancy is finally sticking, and actually using tools provided by this site... especially annoying when there's no warning against it in signature permissions or where you get the ticker. :(

I've run message boards myself in the past and definitely understand the desire to keep spam down, but punishing members for unknown, unintended infractions that aren't stated anywhere I've found just doesn't seem fair. Perhaps disable signatures entirely until a person hits the desired post amount.

I certainly do not mean to step on any toes, and I'm truly sorry if I have. I'm just hormonally trying to point out how it doesn't feel "friendly" and completely detracts from the experience... especially as it takes so long for posts to be approved (my last attempts being over an hour ago, by the time mine show up the conversation has been replied to several times and I run the risk of being outdated).

Carwen*Angel September 9th, 2013 11:38 AM

Re: So... did I do something wrong???
 
First of all, big :dothug: - sorry it made you feel that way.

It certainly isn't meant as a punishment at all, but having the settings set that way does catch an awful lot of spam before members get to see it.

Once you reach 100 posts, it will stop. isawastar, certain words and also lengths of posts can trigger the system, too. If you tend towards longer posts, as I often do, that might be why. You would be surprised how quickly you will reach 100 posts! I will try and keep an eye on the approval queue, but in saying that I do work p/t and am in the UK so am on a different time zone to most.

Elessara September 9th, 2013 11:42 AM

Re: So... did I do something wrong???
 
I stopped getting the "your posts are being moderated" after a few more posts after I posted this topic.

I'm sure if I went out and started posting links or images, I'd get that message again and would put a pause on my posting until I hit 100 but I'm thankful for the reprieve and laying low for now. :P

isawastar September 9th, 2013 07:24 PM

Re: So... did I do something wrong???
 
Quote:

Originally Posted by Carwen*Angel (Post 27641955)
First of all, big :dothug: - sorry it made you feel that way.

It certainly isn't meant as a punishment at all, but having the settings set that way does catch an awful lot of spam before members get to see it.

Once you reach 100 posts, it will stop. isawastar, certain words and also lengths of posts can trigger the system, too. If you tend towards longer posts, as I often do, that might be why. You would be surprised how quickly you will reach 100 posts! I will try and keep an eye on the approval queue, but in saying that I do work p/t and am in the UK so am on a different time zone to most.

:hug: I appreciate the reply. After reading it I started posting again, but I'm still invisible.

100 posts would happen quickly for me under normal circumstances, but it really does get frustrating when I post topics and replies and 4-6 hours later they're still not showing up. I do completely understand and appreciate wanting to keep spammers at bay, and that everyone is busy with other things in their lives so that the boards aren't always a priority... but this is a serious determent when I'm trying hard to be active and make friends. Threads I created hours ago are still held, and by the time my replies show up several replies have been made so my comments are lost. It just completely takes away the point of being a part of a community. I've not had a single post not held in moderation, and all because of my ticker! It had to be the ticker, because my posts here are by far the longest I've created. I'm already to the point of not bothering to reply because no one will notice by the time it shows up, and not checking back as often because I know there's no point in it. Otherwise, I would be here every time I took a break from my coursework (and I take frequent breaks). The point of trying to interact is completely gone though, so why bother?

My request / suggestion is to make rules easy to find so this kind of annoyance / inconvenience can be avoided by non-spammers in the future. If linking a ticker in a signature will cause this kind of headache for a newbie, disable signatures until a certain post limit or have a message there warning of what can happen. Please. Had I known, I wouldn't have done it! Intended or not, this is punishment for simply attempting to enjoy what seemed to be benefits of the boards, which I had no clue were off limits to me. My posts going into queue are annoying to me, but also making unnecessary work for mods when they happen to check. There should be some sort of option for mods/admins to "okay" a person so they don't keep falling into queue. If needed, I even have someone here on the boards I've known for over 10 years who can vouch that I'm not a spammer.

Again, I'm not trying to be a pain. From what I see of the members, this is a community I really want to be a part of, but in order to do that I need for people to actually see my posts! Not to show up after 5 or 6 people have replied after me so that I'm completely buried. The system is a bit harsh - punish the spammers, fine, but not members. :cries:

Carwen*Angel October 13th, 2013 10:38 AM

Re: So... did I do something wrong???
 
:dothug: again xxx

I will pass your suggestions on to admin, I'm afraid it's not up to me xxx

isawastar October 15th, 2013 10:25 AM

Re: So... did I do something wrong???
 
Thank you :)
I'm able to post fine now since I've passed 100, but man was it hard to push through to get there! I'm very happy that I did :)


All times are GMT -7. The time now is 01:15 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright © 2003-2012 JustMommies.com, All Rights Reserved.