JustMommies Message Boards

JustMommies Message Boards (http://www.justmommies.com/forums/)
-   Need Help Navigating JM? (http://www.justmommies.com/forums/f80-need-help-navigating-jm/)
-   -   Technical Questions (http://www.justmommies.com/forums/f80-need-help-navigating-jm/335467-technical-questions.html)

devinelizabeth October 12th, 2006 12:37 PM

Ever since joining Just Mommies, I've had several technical issues. The one about getting an avatar uploaded you addressed earlier for me. Unfortunately, the avatar I'm using is till in your Photobucket account as I still cannot delete yours or upload a new one. No big deal.

However, for some reason, I'm having a terrible time with the sluggishness of this site. I'm not sure if it's just me or an overall problem. It takes forever to open a page; I feel like I'm on dial-up again. I do not have this problem at other sites.

Also, even though I check "Save my info" so I don't have to log-in each time I visit, that doesn't work for me either.

Just wondering if there's something I can do to speed things up a bit.

TIA

TeresaSuperMama October 12th, 2006 01:13 PM

I am not sure what would be causing the lag time. We have recently had some of our server software upgraded so hopefully that will help with the sluggishness of the site. As far as not staying logged in, have you tried clearing your cookies and then logging in again.

Teresa

devinelizabeth October 12th, 2006 01:51 PM

Thanks for your quick response, Teresa.

Yes, I've tried clearing cookies, just about everything. Nothing changes. :(


All times are GMT -7. The time now is 05:00 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright © 2003-2012 JustMommies.com, All Rights Reserved.