JustMommies Message Boards

JustMommies Message Boards (http://www.justmommies.com/forums/)
-   Trying to Conceive Older Members (http://www.justmommies.com/forums/f260-trying-to-conceive-older-members/)
-   -   Anyone ever have this? (http://www.justmommies.com/forums/f260-trying-to-conceive-older-members/1189739-anyone-ever-have.html)

Just 8 of us August 12th, 2008 04:42 PM

I had some pinkish/brown discharge on cd 12-13 this cycle and now have it again yesterday and today on cd 23-24. I just started temping this cycle on day 14 and have yet to see a clear increase in temp. I'm thinking I haven't O'd yet, or may won't this cycle. It's hard to tell when I only started temping on day 14, but I usually ovulate late, around day 17 or so. But this is also my first cycle temping ever, so I can't be certain of when I O. I have also had a lot of CM this cycle, I've had it since about cd 13 until yesterday, today it appears to be drying up. I'm so confused! Has anyone had this before?
Thanks ladies!

BeckyM August 12th, 2008 05:35 PM

I've had some spotting here & there, but I'm not sure why it's happening with you. Do have a link to your chart? It may be helpful it we could see how it looks. If you did O around CD17, then maybe this is implantation spotting.

Good Luck, Mary! And please keep us updated with this!

Jessica C August 13th, 2008 06:39 AM

:ditto: Yes, Mary, a link to your chart would be great. I agree with Becky. The first spotting you had could have been O spotting and what you're having now could be implantation spotting.

I hope this is it for you!! Good Luck and keep us posted!! :dust: :dust: :dust:

Just 8 of us August 13th, 2008 11:50 AM

thanks ladies!


All times are GMT -7. The time now is 10:06 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright © 2003-2012 JustMommies.com, All Rights Reserved.